bankdata feed GST issue and CAN'T SAVE TRANSACTIONS

Rachel ZhongRachel Zhong Member Posts: 12
edited November 2017 in Reckon One
I am very disappointed with Reckon one recently and find it is getting worse.

When I reconcile the transactions from bankdata feed, usually GST will be auto loaded.
But it doesn't work now, I need to go back to every reconciled transaction to add the GST back.
then it can't be saved!!!! All accounts have been assigned the correct GST code. It used to be working fine. Problem probably raised since last month. And the transactions can't be saved from time to time should be fixed asap as well. It has been for quite a while, still existing. Please fix it ASAP. Thank you.

imageimage

Comments

  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited November 2017
    Thanks for asking Rachel,

    The entry on the New tab allows for a Quick entry where no manipulation of the data from the bank is required - so just select your Contact and Account and hit Reconcile.

    If some manipulation is required then click on the Allocate detailed payment option that lies just below th quick options..

    image


    You'll now get the formal entry form with more functionality where you can select the appropriate GST code.

    image


    Where this becomes a regular entry create a Rule for it so that it does become automated.



    Hope this helps.


    regards,
    John
Sign In or Register to comment.