sender emails address not matching to registration

BriiBrii Member Posts: 2
edited July 2019 in Reckon One
invoices always state my private email address as sender, which is not even mentioned anywhere in the setup. Using  latest version since end of June 2018. Any suggestions? Thanks

Comments

  • RavRav Administrator Posts: 9,792 Administrator
    edited July 2018
    Hi Brii,

    What is your 'reply to email address' setting configured to in your book settings?

    Settings > General > Business Settings
  • TedTed Member Posts: 46
    edited July 2019
    Settings > General > Book Settings
  • RavRav Administrator Posts: 9,792 Administrator
    edited July 2018
    Good spotting, thanks Ted
  • BriiBrii Member Posts: 2
    edited July 2018
    Great! I was looking for ages for it... Suppose it set up from -auto settings-. Thanks for your quick help!
  • Chris BChris B Member Posts: 13
    edited July 2019
    Hi there, I have the same problem where are these book settings?  In Reckon or Outlook?  I can't find them.  I am using Reckon Accounts Plus 2018 desktop and Microsoft Office 365 for Outlook.
    Cheers Chris
  • Chris BChris B Member Posts: 13
    edited July 2019
    Anyone able to answer me??

Sign In or Register to comment.