Capital Gains Report Error in Personal Plus 2018

BobBob Member Posts: 21
edited September 2019 in Accounts Personal Range
I  run Reckon Accounts Personal Plus 2018, Release R1, on a Windows 10 desktop PC.

I recently sold two parcels of shares in the same company on two different days to exit my holding in that company.

Both transactions appear correctly in the list of all my transactions in my Investment Account, but when I generate a Capital Gains Report, only the last parcel sold appears, but its date is incorrect (it is the same as the date of the first parcel sold) and the CG calculation is wrong.

I deleted the two sales and re-entered the data, but the problem still exists. When I tried to choose 'Minimum Gain' as an option, I got the message 'insufficient units available' - although a manual check showed the correct number of bought units existed.

I created a new Capital Gains Report from scratch, but the problem persists.

I performed a Validation of the File, but no errors were detected.

Any ideas on how to resolve the problem?

Bob

Comments

  • Trevor PriceTrevor Price Member Posts: 5
    edited September 2019
    I am using PP2015 and have had incorrect CGT reports.  My workaround is to select Investing/Portfolio and the share in question which open up Security Detail View. Here in Transaction History I scroll to the first entry and open it.  Then I simply click done and rerun the CGT report. Hope this works for you.
  • BobBob Member Posts: 21
    edited July 2018
    Well done, Trevor! Your method works like a charm for me as well. I am much obliged to you.

    How on earth did you work out the workaround? Sheer genius?

    Bob
Sign In or Register to comment.