is currently unable to handle this request

PrakhyatPrakhyat Member Posts: 1
edited March 2019 in Accounts Hosted

I've been having trouble with login,
I can get to the page with "Launch Account 2018 R2 " and "Control panel"

So every time I login using the "launch Account 2018 R2" I get this error (pic attached):

This page isn’t working is currently unable to handle this request.
this has been going on for more than a week,
Any help would be appreciated.
Thank you and have a wonderful day!

Other Information:
Error Consistent with Chrome and Firefox
Chrome Version: Version 70.0.3538.77 (Official Build) (64-bit)
Firefox Version: Quantum 63.0.1 (64-bit)
No VPN, NO Firewall, (I haven't tried to logon with a different machine, ill try that later)
Current IP: Telstra , (also tried with Vodafone mobile internet, but still no luck)


  • RavRav Administrator Posts: 9,861 Administrator
    edited November 2018
    Hi Prakhyat,
    Sorry to hear you've been having trouble accessing Hosted for a little while now.

    Are there any active sessions in your Hosted control panel? If so, can you please end those sessions and then logout (use the logout option on the top right corner) and try again after 5-6 minutes.

    Also, how did you go with trying to login using a different PC?
Sign In or Register to comment.