Home Inventory

Options
Glenys Cole
Glenys Cole Member Posts: 5
Hi again, I've been using Reckon Home inventory 2018 and recently updated to 2019. When I moved 2018 from the PC to the laptop it would only show the value of items with a £ not $ symbol. I didn't worry about it at the time but now I've purchased the update version I'd like it to run properly. I hoped that once I'd removed the 2018 version and installed 2019 the issue would resolve itself, but not so. How do I change the currency to read AU$ not £? Thanks in advance Glenys

Comments

  • Acctd4
    Acctd4 Accredited Partner Posts: 3,597 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    edited September 2019
    Options
    Hi Glenys

    The Personal range isn't my forte but have found this for you which - as long as the actual amount is correct & it's just the currency abbreviation/display you want to change - should solve the issue: 

    https://kb.reckon.com.au/issue_view.asp?ID=4040

    It appears to be the same as Reckon Accounts in that once the Home Currency is set, it can't be changed, however the name (display) of it can be edited :)

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    shazinoz2@bigpond.com

    www.accounted4bs.com


    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015)* ICB-Certified Bookkeeper* Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    shaz@accounted4.com.au

    https://accounted4.com.au

    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)
  • Andrew Christie
    Andrew Christie Member Posts: 149
    edited September 2019
    Options
     Glenys,

    I agree with Shaz's response re the default currency in the Reckon Accounting program but you will find that the Inventory package will take its lead from the language keyboard settings that you have set for your PC.

    I am going to presume that you have set your Windows display language to English (UK)?

    Go into Windows settings and change the Windows display language to English (US) or English (Au).  You will find this setting under 'Time and Language'

    Sign out, then sign back in to the PC

    Reckon Inventory should now show a '$' sign.

    regards

    Andrew

  • Glenys Cole
    Glenys Cole Member Posts: 5
    edited September 2019
    Options
    Thanks Andrew that worked.
  • Andrew Christie
    Andrew Christie Member Posts: 149
    edited September 2019
    Options
    Glad to hear all is well for you