When I use the desktop Enterprise version I'm getting this error. I had this happen some time ago and it somehow resolved itself. Seemingly not this time. I use Google Chrome for the browser to connect to the STP home page. No problem when I use Hosted. Any suggestions to fix this once and for all.