Reckon STP (EOFY) not submitting to GOV STP Connect

Options
Flick
Flick Member Posts: 5

I've submitted by STP (EOFY) for all staff and it says it's been submitted but it doesn't show up in GOV STP Connect or when I go into MyGov to check my PAYG for this job it doesn't show up there either. I submitted this over a week ago. How long should this take to show up?

Comments

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,386 Community Manager Community Manager
    Options

    Hi @Flick

    Did you send the submission to the ATO in GovConnect? ie. after creating the EOFY in Reckon One and sending it to GovConnect did you submit it to the ATO from GovConnect?


    You've mentioned its not showing up in GovConnect, has that always been the case or is that a new occurrence? Are your other pay runs appearing in GovConnect correctly?


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Flick
    Flick Member Posts: 5
    Options

    Yes it was submitted. It showed up last financial year. Other payruns have all appeared in GovConnect correctly.

  • Flick
    Flick Member Posts: 5
    Options


    All the other payruns for this financial year have shown up as Successfully submitted in GovConnect too.

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,386 Community Manager Community Manager
    Options

    Hmmm ok, that's a bit odd. Are there any submissions appearing in GovConnect from the day you submitted that EOFY ie. did you send through any other submissions then as well?


    Either way, can you go back into Reckon One and send through the EOFY submission to GovConnect again. If it appears correctly (in draft status), send it through again and let me know if it appears correctly for you.


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Flick
    Flick Member Posts: 5
    Options

    Thanks. I reset to draft and resent and it came through.

    Not sure why it didn't go through the first time even though it said sent, but all good now.

    Thanks for your help.