Invoice Template - Unit Price Not Rounding

FitzpatricksBrewing
FitzpatricksBrewing Member Posts: 1
edited August 1 in Reckon Accounts (Desktop)

When entering a line item in an invoice (ex tax). The Unit Rate column does not round the amount (369.56522), but the Amount column does (369.57).

How do I get the Unit Rate to round to the nearest cent like the Amount?

Thank you.


Comments

  • Acctd4
    Acctd4 Accredited Partner Posts: 1,912 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert

    That's correct FitzpatricksBrewing - this allows for GST/rounding adjustments to calculate correctly. This is particularly helpful when you want to charge out a fixed amount for a multiple quantity

    eg You agree to 12 x Item A for $ 2,195 + GST.

    This feature allows you to just enter the qty ("12") & the Total ("$ 2,195") & the system will automatically calculate & display the unit rate ("$ 182.91666") so you don't have to work it out.

    If this amount is pre-filling it means this ($ 369.56522) has been entered as the default rate in the Item itself. If you don't want the rate to reflect beyond 2 decimal places, you can just edit the Item's rate amount to $ 369.57 by going into the Item in your Item list & changing the amount to 2 decimal places there. It will then retain that.

    Another option - if you don't want customers to see unit prices, only totals - is to untick the Print option for the Rate & Qty columns in your invoice template(s) display:


    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015) * ICB-Certified Bookkeeper * Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    0422 886 003

    [email protected]

    https://accounted4.com.au

    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)