STP ATO Lodgement Error

So far this payroll year, each of my ATO lodgements have been returned with the attached ATO error message. I am doing nothing different to what I did last financial year; the only difference being that I am now using the 2022 Enterprise Desktop version

Would appreciate assistance on how this issue can be resolved

Comments

  • Kris_Williams
    Kris_Williams Member Posts: 2,402 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert

    Look at the setup of your Superannuation item

  • Robert Roberts
    Robert Roberts Member Posts: 3

    Thanks Kris. Nothing changed from before apart from the new rate of 10.5%. Any suggestions as to what to look for?

  • Kris_Williams
    Kris_Williams Member Posts: 2,402 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert

    The message from ATO references the unique ID For an employer SGC, so I would be looking at the details in the super items, sorry nothing else to suggest. If you change anything you’ll have to export another STP and test it

  • Rav
    Rav Administrator Posts: 12,638 Community Manager Community Manager

    Hi @Robert Roberts

    From the look of that error message, it seems you have an incorrect super guarantee value in the pay run submission. I note that it shows a negative figure ie. -444.24 so I'd recommend double checking the pay run just to ensure that is all correct as well.

  • Robert Roberts
    Robert Roberts Member Posts: 3

    Thank you Rav.

    What I have since found is that there is some sort of conflict in that it has been picking up in error Salary Sacrifice deductions and adding them to the Employer guarantee amounts , hence the negative amount. Running a RESC report, it showed Salary Sacrifice contributions were somehow being duplicated on some, but not every, weekly pay. I have now rectified the issue by editing each of the incorrect pays ie changing the sacrifice amount to zero and then changing it back again. All is now good and the file has lodged successfully with the ATO.

    It seems that there is some sort of software bug as it is a problem that I have come across at another business but this is the first time that it caused an error lodging the file with the ATO. What it also does is make the amounts incorrect on employee annual Payment Summaries.

    Appreciate your response.

    Regards

    Bob