Unable to lodge STP

Jane_7756526
Jane_7756526 Member Posts: 12

Hi

I've tried several times this morning to lodge my STP and the system isn't opening (ie the portal to upload the file isn't appearing). Is anyone else experiencing this issue?


Thx

Comments

  • Jane_7756526
    Jane_7756526 Member Posts: 12

    I've just found this information:

    For our Reckon Accounts Hosted, Reckon Accounts Desktop and Payroll Premier customers logging in to access GovConnect, you will complete your MFA upon login to the Reckon Portal rather than when accessing GovConnect.

    The MFA request needs to be completed each day due to Australian Taxation Office (ATO) regulations. We know this change may add a little extra time to log in, however, it is one of the most effective measures to protect your account against cybersecurity threats.

    What is changing?

    MFA will be now be asked immediately after login to the Reckon Portal, this will be required once every 24 ours.

    When is this taking effect?

    These changes to MFA will take effect during Monday 14 August 2023

    -----

    I have not been asked to enter my MFA when logging into the portal.

    I don't know if an email was sent out about about this significant change.

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,087 Community Manager Community Manager

    Hi Jane,

    The above doesn't sound like its related to the issue you're experiencing.

    Just to clarify, do you mean the Reckon Portal login page itself is not appearing after you attempt to export the STP file in Hosted?

    If so, what is happening specifically? Is there an error message appearing when the Portal tries to load?

    Which browser are you using with Reckon Accounts Hosted? Does the same thing occur if you login to Hosted on a different browser?

  • Jane_7756526
    Jane_7756526 Member Posts: 12

    Hi Rav

    From what I understand I am now meant to be challenged for my MFA when I log into the Reckon portal. This is not happening. I am about to exit, clear my cache and reload to see if that sorts out the issue.

    I use Chrome and have always used Chrome.

  • Jane_7756526
    Jane_7756526 Member Posts: 12

    I cleared my cache and exited Chrome and then restarted my computer and am still not being challenged for my MFA code when I log in.

    Can someone please advise what to do or how this will be resolved?

    Thank you

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,087 Community Manager Community Manager

    Hi Jane

    Let me confirm a couple of things with you before we get too far down the track.

    First up, is the Reckon Portal login page loading for you inside Reckon Accounts Hosted successfully?


    Second, if it IS loading successfully and you are able to login, what is happening after that? Is there an error message appearing or something else happening after you login that is preventing you from accessing GovConnect like you usually do?

  • JOHADH
    JOHADH Member Posts: 1

    I am also experiencing this issue. Both yesterday 15th and today 16th Aug. The reckon portal pops up but gives me a blank screen - no login available.

  • Kris_Williams
    Kris_Williams Member Posts: 3,201 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert

    Are you going via Reckon Hosted? You can also try going to portal.reckon.com and see what happens

  • Jane_7756526
    Jane_7756526 Member Posts: 12

    Hi Johadh I ended up logging out of Reckon entirely, clearing my browser cache and then restarting my computer and it worked. Good luck!

  • Kris_Williams
    Kris_Williams Member Posts: 3,201 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert

    Good to hear, congratulations