Problems running Reckon Personal Plus 2022 on Win 11 PC

Hi fellow Reckon Personal Plus 2022 users.

I'm looking for guidance with a problem running Reckon Personal Plus 2022 on a Dell XPS 8930 / Windows 11 Home Version 22H2 desktop computer.

This PC was initially purchased with Windows 10 Home installed. During this period I updated my Reckon Personal Plus software annually as my licence was renewed and had no problems with Reckon PP. When Windows 11 was released, I checked the compatibility of my desktop to run Windows 11 and found Windows 11 was not deemed compatible with my hardware model. I continued running under Windows 10 and Reckon PP without any problems.

To my surprise, on 14/8/23 I was offered an upgrade to Windows 11 on my PC. I accepted this offer and watched as a major fully automated upgrade run for 15-20 mins. During this upgrade I noticed that programs were being reinstalled. I assumed that this behaviour ensured that my programs would be compatible with Windows 11. After the update my new Windows 11 system ran without any problems. However, this didn't last, as Reckon PP started to behave peculiarly. Sometimes Reckon PP would quit abruptly at startup, at other times it would startup normally and then go into an endless loop before abruptly quitting. Worried that the Reckon PP database had been corrupted, I copied all the database files and reloaded them on my Windows 10 laptop. I installed Reckon PP 2022 from the support website onto my laptop and started Reckon PP. It loaded and ran normally. At this point, I verified that the database was up to date and all records were intact and correct.

Since this point I have continued to run Reckon PP on my laptop updating the database without any strange behaviour happening. In an attempt to fix the strange behaviour I have also installed Reckon PP 2022 from the support website onto my Window 11 desktop. Unfortunately this step did not fix or change the problem.

I suspect that my Windows Application Event Log has been corrupted during the update to Windows 11 and this is the cause of the Reckon PP quitting behaviour. My proposed next step is to uninstall Reckon PP 2022 on the desktop PC using the third party uninstaller REVO UNINSTALLER PRO. Then use REVO's function to remove leftover entries in the Log file before reinstalling the Reckon PP 2022 version from the website.

I would appreciate any feedback on the strategy I have outlined above, especially regarding:

·       the selection/use of the 3rd party uninstaller,

·       any gotchas that I have overlooked,

·       any better/safer approaches, and

·       how to recover, if the Window Application Log file becomes corrupted.

Many thanks Andy Weatherhead

Comments

  • robrocks45
    robrocks45 Member Posts: 2

    I have been a Reckon/Quicken user for over 20 years and am currently running Reckon PP 2022 on my PC with Windows 11.

    I have all the symptoms that you described in your post. I have uninstalled Reckon and reinstalled it many times, sometimes it works but mostly wont load.

    Have you had a response to your post as I am anxious to resolve the matter.

    Rob Martin

  • weathers
    weathers Member Posts: 2

    Thanks for you email Rob. You are the only community member to respond to my email.

    Instead of progressing down the path I outlined in my original email I decided to contact Dell Technical Support. I described the plan I had set-out in my intial email to the Dell engineer. He asked me if I was prepared to allow him to install software on my computer to enable him to troubleshoot the problem. I agreed and after we had installed the software I could see hime moving my cursor and navigating around my machine. Initially he ran the Microsoft command line app SFC which scans the registery and apps loaded on the system and cleans up any anomalies. The scan found and reported it had fixed some problem. The engineer then ran Dell Update and discovered my BIOS was an out-of-date version. He tried to update it but it failed on several occassions - luckily leaving the out of date version still active and working. He then contacted his superior for advice and came back to me with a plan for me to firstly downgrade the BIOS to the the previous version, then move forward incrementally until the BIOS reached the current avail version. Instead, I tried starting Reckon PP after he had signed off and before I commenced down the BIOS upgrade path. To my surprise Reckon PP has worked faultlessly on several occasions since this point. I'm assuming that the SFC run has fixed my Reckon PP problem and suggest you try this tool as you next step.

    Good luck.

    Andy Weatherhead

  • robrocks45
    robrocks45 Member Posts: 2

    Thanks Anndy for your response. What a coincidence. After I did my post to you I was doing further searches on the Community pages and I found a post about fixing things on W10 and earlier. It suggested running SFC, I tried this, and like you it appears to work, so far!

    Just have two other items to fix.

    1. Automatic entries into accounts doesn't work automatically!
    2. Have to get the right shortcut so that I don't have to go through the set up process every time I open Reckon PP.

    Thanks

    Rob