Tax doesnt round - doesnt match supplier invoice

Brad J YesbergBrad J Yesberg Member Posts: 3
edited March 2017 in Reckon One
I have a supplier Invoice that is $8.00. GST divided by 11 equals 0.727 or 0.73 as per the invoice. Reckon One shows the tax amount as 0.72 and therefor does not match my records and supplier invoice. How do I fix this? Thanks in advance

Comments

  • QwertyQwerty Member Posts: 405
    edited March 2017
    01/03/17

    Hi Brad,

    I believe it will be due to your configuration. For example when I enter a bill and specify a gross amount of $8.00 my tax amount is $0.73.

    Gross amount $8.00
    Tax amount $0.73
    Net amount $7.27

    image

    Q1: Is your bill set to use gross amounts or net amounts? The bill header should indicate this.

    Q2: Are you using an item or an account on the bill for this $8.00 entry?

    Q3: Can you possibly upload an example screen shot?
  • Brad J YesbergBrad J Yesberg Member Posts: 3
    edited February 2017
    Hi, the bill is set to use gross amounts.
    I am using an item.
    Screen shot attached.
    Thank you for your help!imagelp.
  • QwertyQwerty Member Posts: 405
    edited March 2017
    It looks like both examples are doing correct calculations. The reason why there is a 1 cent different is due to rounding. 

    Single line example
    Line 1 has a gross amount of $8.00. Tax for this line is 8 / 11 = 0.7272727272727273 (0.73 to the nearest cent)

    Result = 0.73 tax, 7.27 net & 8.00 gross

    Two line example
    Line 1 has a gross amount of $5.00. Tax for this line is 5 / 11 = 0.4545454545454545 (0.45 to the nearest cent)
    Line 2 has a gross amount of $3.00. Tax for this line is 3 / 11 =  0.2727272727272727 (0.27 to the nearest cent).

    Result = 0.45 + 0.27 = 0.72 tax, 7.28 net & 8.00 gross
  • Brad J YesbergBrad J Yesberg Member Posts: 3
    edited March 2017
    Hi Qwerty, Thank you. Yes the calculation is correct, the rounding is what the core issue is. 
    As per my Reckon invoice, the GST paid is 0.73. My data entry must match my invoices. Reckon software should round accordingly to maths rules as per the invoice they sent me (and every supplier). 
  • QwertyQwerty Member Posts: 405
    edited March 2017
    My suggestions

    a) Enter a single line bill to get a 0.73 tax amount

    or

    b) Edit the tax amounts on you bill entry 

    Reckon One does have a setting where you can modify tax amounts. To enable this setting, click the cog icon (located top right of the application) > Settings > Tax settings > General > Enable the option 'Allow user to edit tax amounts'. 

    Once enabled you can edit the tax amounts in your transactions.
Sign In or Register to comment.