no 'deposit to' icon on the 'create sale receipt'

terry materry ma Member Posts: 5
edited October 2019 in Accounts Hosted
I just start a new account, I normally enter the received cash into the 'create receipt sales' icon, but when I entered this time, there is no 'deposit to' icon inside, when I do reconcile, I couldn't find the received cash on the right hand side column.

Comments

  • WilmaWilma Member Posts: 50
    edited November 2017
    Hi Terry,  You need to change this in the Preferences. 
    Go to "Edit" , top left, then down to "Preferences" then down to "Sales and Customers" then to the "Company Preferences" tab.  When you get to this page the last box on the right hand side of the page says "Use Undeposited Funds as a default deposit to account".  If you have a tick in this box, everything will automatically go to your Undeposited Funds account and you will not have an ability to choose which "deposit to" account that you can use so take the tick off and the deposit to box will appear in your Sales receipt.  
    Cheers
    Wilma
  • terry materry ma Member Posts: 5
    edited November 2017
    Thanks Wilma, I got it.
  • Gary GorrieGary Gorrie Member Posts: 2
    edited October 2019
    thanks works think reckon promoting there credit card leaving it only one to select

Sign In or Register to comment.