new user - every day

KevinKevin Member Posts: 12
Every time I open Recon Personal Plus 2019 (latest version) on my 5 week old Dell laptop, Recon thinks it is all new. "Am I a new user", "Where is the data file", every time! anoying. HAd a quick chat with Recon customer service, he couldn't help. He was very rushed to get me off the phone for soem reason??

Any ideas on how to get Recon to remember where the data file is?

Kevin

Comments

  • RavRav Administrator Posts: 11,112 Administrator
    edited January 2019
    Hi Kevin,
    There's some info in this Knowledgebase article which should help you get this sorted -

    Last file opened does not open when Personal Plus launched - see Welcome Screen repeatedly
  • ZappyZappy Accredited Partner Posts: 4,708 ✭✭✭
    edited August 2019
    Is the file in the dedault directiory? Personal gets a bit cranky if you want to do your own thing
  • ZappyZappy Accredited Partner Posts: 4,708 ✭✭✭
    edited January 2019
    Good one Dave
  • KevinKevin Member Posts: 12
    edited January 2019
    File name is 10 characters.     Kevin_2019   
    I have tried renaming the data file to something shorter but that fails as well. I keep getting a "File not found" error. Apparently another known issue.
  • KevinKevin Member Posts: 12
    edited January 2019
    I have "Validated" not Super Validated the data file. 
    My file location is D:\Data\Quicken_live. This is not a cloud folder as I have found Quicken doesn't like data files in a cloud folder. I do my backups to a cloud folder.

    Another suggestion I received was to remove special characters from the data file name. So I have manually renamed all the data files (RENAME in Quicken doesn't work either) from "Kevin_2019" to "Kevin2019", re booted the laptop and surprisingly, it now works as expected it should.

    Thanks all for your input.
    Cheers,
    Kevin
  • AstroAstro Member Posts: 25
    edited January 2019
    I had the same issue with Home & Business 2019 and tried shortening the file name etc.  Just got really confusing which was the current file etc and ended up with copies of copies and so on.  

    What I now do is click on file explorer at the bottom of my screen then double click on the QHB quicken file listed under "Recent files" and it seems to open up fine.  Open Home & Business using any other way (eg from the desktop shortcut, most used applications or Life at a glance) I get the same problem as you.
Sign In or Register to comment.