Bank data import - not all transactions are importing

AndrewAndrew Member Posts: 46
edited March 2017 in Accounts Business Range
I have been using Bankdata to import transactions for about 6 months now in Reckon Accounts Premier.  But about 80% of the time, there are transactions that are missed (not imported). Sometimes there might be just 1, other times 3 or 4 (out of say 10 transactions in total).  I can't see any pattern as to what these transactions are.

So every time I use it, I then have to log in to my bank afterwards to check which ones are missed and input them manually.  Rather annoying considering the Bankdata is a service I pay extra for!

This is with ANZ New Zealand.


  • RavRav Administrator Posts: 9,768 Administrator
    edited March 2017
    Hi Andrew,

    Firstly, apologies I posted an earlier reply which I've removed as it was intended for Reckon One BankData rather than the Accounts Business Range which your thread relates to.

    Has the download period been correctly defined ie. from the date of your last download?

    If so, and you still have the problem, can you please send through the details to [email protected] and the BankData team will investigate.

  • AndrewAndrew Member Posts: 46
    edited March 2017
    Hmmm that doesnt sound like my Accounts Premier menu?
    The only bank data options I have seen are under:
    Edit > Preferences > Banking

    I had seen a post once that mentioned something about the program getting confused if you left the "From" date as an older date than the "To" date that was used last time.
    Eg if your date range was from 20/02/17 to 26/02/17 then the new "From" date can't be before 26/02/17.
    So now I always change the "From" date to match my previous "To" date.

    It's a pity Reckon can't just automatically download all "new" transactions without having to change the dates every time.  It obviously has some means to match them as doesn't let you download transactions that have already been imported.
  • AndrewAndrew Member Posts: 46
    edited March 2017
    Ha, just saw your new reply, sounds like that must be right what I read then.
Sign In or Register to comment.