Error with importing bank QIF files in Reckon Accounts Plus 2017

Anne GAnne G Member Posts: 4
edited August 2017 in Accounts Business Range

We updated to Reckon Accounts Plus 2017 2 weeks ago. Staff pays and invoice entry have been ok. I just tried to import Westpac QIF files for first time since the upgrade; an error message appeared (-6150, -1006) and a second instance of RA Plus was opened - appeared in the taskbar next to the first. On clicking 'ok' another box appeared saying 'no company open' and something about 'file in use' (-6000, -816). I saw that a QBO file had been created before the error. I rang Reckon Support and was most unhappy with the response; basically told to accept the error and just do file imports in 2 stages - ie import the QIF, let Reckon error then close and reopen Reckon and import the QBO. I was told to do a rebuild, which I did. Nothing changed.

I am most upset. Why am I being told to just accept a new error?? We have been importing QIF files for years without an issue. Why cannot Reckon pay for some decent technical help?

Would be most appreciative if someone could help out with this.

Comments

  • RavRav Administrator Posts: 9,801 Administrator
    edited July 2017
    Hi there Anne,

    I'm very sorry to hear of your experience, it certainly doesn't sound to the standard of what we expect from the team.

    I've have some information on the two error messages you're receiving which might be helpful -

    Error -6150 , -1006: An error occurred when QuickBooks tried to create, open, or use the company file

    Error (-6000,-816) Unable to open database

    Please check out the info above including the solutions and let me know how you get on

    Cheers
    Rav
  • Anne GAnne G Member Posts: 4
    edited July 2017

    Hi Rav,

    Thank you for your response, although I had seen both of these before I posted. Apologies for not mentioning this.

    What I think is strange is that another instance of Reckon opens just before the error appears. Why is this happening? I have not been able to find any mention of an error like this.

    Surely we do not have to do a full re-install??

    I must admit that next time our accountant says we should move to Xero, I will be more receptive. I am really fed up with having issues in this product – particularly as no-one seems to be able to help.

    Regards,

    Anne

Sign In or Register to comment.