ERROR: Opening the cached wizard page.

Sue M HaySue M Hay Member Posts: 1
edited September 2017 in Accounts Business Range
I contacted the Support Team and they got me to operate Reckon in Run as Administrator but this meant that I could not find my mapped drives and my access to the server was removed. I tried doing the fix that was sent to me but it did not work work so I have removed the option of run as administrator.  I am now able to see and access my mapped drives and I can also connect easily to the server but the error message still comes up.  Also I have a couple of other errors but I am not sure if fixing this one will fix the others.  
My system uses Windows 10 and I am using Reckon Accounts Premier Edition 2017; all of our data files are stored on the server and I have loaded the middle option "I will use Reckon but I will not store any of the datafiles"  Does anyone have any ideas that they can share with me?
Thanks Sue

Comments

Sign In or Register to comment.