Reckon One selecting estimate template

Dan WhitmoreDan Whitmore Member Posts: 2
edited September 2017 in Reckon One
When I select "Professional Estimate" for a second or so the screen changes to a different set of headers in the content section, but immediately reverts to the one shown here.  I'm a Builder, I don't want or need Items when I'm quoting for, say, a bathroom renovation.  I need to give a potential customer a description of the works and price.<img src="https://us.v-cdn.net/6032430/uploads/attachments/RackMultipart20170904-39890-163gvl9-Question_Invoices_inline.png" title="Image

Comments

  • John GJohn G Reckon Staff Posts: 2,289 ✭✭
    edited September 2017
    Hello Dan,

    Welcome to the Reckon Community.

    You can modify what shows in the table of the Estimate.  Select your Estimate Template and then click on Manage.  In the Content section turn off the columns you do not want on the finished Estimate - you'll still see all these columns on Add Estimate.

    image

    Hope this helps

    regards,
    John
  • Dan WhitmoreDan Whitmore Member Posts: 2
    edited September 2017
    G'day John, tar, I'll give it a whirl.
Sign In or Register to comment.