Super Contributions made under Industrial Agreements

A GA G Member Posts: 18
edited June 30 in Reckon One
Hello Reckon Community!

I have a question about something that's been plaguing me for a year or so now. Our company makes super contributions of a set amount for a group of employees. This amount is:
  • above the statutory rate (SR)
  • made based on an agreement
  • not directly influenced by our employees
As outlined here, such contributions are not reportable employer super contributions (RESC).

However, I find that when I try to produce an INB payment summary for these employees, anything above the SR is automatically put in RESC.

Does anyone know what category I should be using in order to categorise all such super contributions as non-RESC?

Thank you for your help!

Comments

  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 30
    AG - have you tried creating the super item for the additional amounts as type CA for Collective Agreement?  these do not form part of RESC?  or if the employee only has the super you outline above and no Salary Sacrifice super - then you could tick the box on that employees super records that says they are exempt from RESC?
  • ZappyZappy Accredited Partner Posts: 4,708 ✭✭✭
    edited August 2019
    This should NOT be happening. I would look at the super item
  • ZappyZappy Accredited Partner Posts: 4,708 ✭✭✭
    edited August 2019
    This should NOT be happening. I would look at the super item
  • A GA G Member Posts: 18
    edited September 2017
    Thank you for your replies!

    Linda, your suggestion has solved that part of the problem, so thank you very much!

    Unfortunately, another problem has occurred from using the Collective Agreement category; I have some employees who are not receiving an income for whom we are still providing a super contribution, as per our agreement, and these amounts will not show in the pay run. Is there a simple way to override the $450 threshold? I am unable to set the minimum to $0 in the pay items.

    Thank you again!
  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 30
    AG - great that one problem is solved... not sure what you mean by not being able to set the minimum to 0?  you can always leave it blank - and you can also override it when the payrun is being completed - to be any amount you choose?  On 2nd thoughts, sounds like you are using a generic super item for more than one employee and hence dont want to change the defaults?  so when in the Super details for the particular employee - you can set the rate to be an amount rather than a percentage (ie because they they are not being paid)  - and you can also put in a tick to turn off the monthly threshold for that employee... does that help?
  • A GA G Member Posts: 18
    edited September 2019
    Thank you again for replying! Let me try to break down my situation a little:
    • The minimum is blank but I tried to set the minimum to a zero value as the blank was still refusing to acknowledge employees with incomes under the threshold.
    • I use an amount instead of a percentage in the rate.
    • In the past I have turned off the monthly threshold but I can no longer seem to find the setting for it.
    • I'm not sure how to override the amount within the payrun itself when the threshold has not been reached.
    Do you have any thoughts?
  • meimei nganmeimei ngan Member Posts: 2
    edited September 2019
    Hi AG, have you since solved your problem? Care to share how you do it?

Sign In or Register to comment.