IMPROVED PRINTING

PatPat Member Posts: 7
edited July 15 in Accounts Hosted
I open Reckon Hosted via Firefox. The new "'improved printing" will not allow me to print landscape despite choosing this option on both screens. It will not print to PDF in landscape either. Solution please?

Comments

  • Melissa MeedsMelissa Meeds Member Posts: 31
    edited January 2018
    I open with Firefox also, I can print fine, except it bloody prints everything TWICE. I have going through my printer settings and it is all on 1 print, I even double checked this time before hitting print and it still printed out TWICE :(
  • John GraetzJohn Graetz Member Posts: 1,653 ✭✭✭
    edited July 15
    Hi Ashley.  When you hit the print button, above your report, you should end up with the Reckon printer dialogue box.  If you change your setting to Landscape and then hit the Preview button on the right hand side, are you still seeing the report in portrait or landscape?
    John L G
This discussion has been closed.