Sending Invoice Through Groupwise Email Client

Bilhan ThenerBilhan Thener Member Posts: 15
edited June 2018 in Accounts Business Range
Hi,
We upgraded our Quickbook 2013 to Reckon 2017 now. So far it is great. 
We found out today that the email does not work anymore. With the 2013 edition everytime we send an invoice it will be opened up our Groupwise email client and the admin just send the email as a normal email.

With the new 2017 version if I go to edit> Preference it has the custom email setting now. I understand that GroupWise is not common for an email client. so I tried putting in other. and put in the server and the SMTP port together with the username.

after we click on send email it will ask for a password. but it keeps saying that the password or username is wrong and I need to change it on the preference tab.

I tried to call the support but he was really rude. and keep saying to put in the correct detail on the setting tab. in the end, he suggested to send it using Gmail. Which I told him it would not be professional to send an invoice using a Gmail account.

Any input is really appreciated. Thank you

Bilhan

Comments

  • Bilhan ThenerBilhan Thener Member Posts: 15
    edited June 2018
    Additional information:
    Desktop Operating System: Windows 10 64 bit Pro Edition
    Email System: Novell Groupwise 2014
    Email Client: Novel Groupwise 2014 Client

    Thanks
  • RavRav Administrator Posts: 11,107 Administrator
    edited June 2018
    Hi Bilhan,

    I'm not familiar with GroupWise unfortunately, and I believe we only support Outlook and webmail as email solutions that link with Reckon Accounts.

    In saying that, I'm assuming it could work based on your previous experience with 2013 however it may require you to adjust your configuration settings. 

    There's some info here related to that pattern of behaviour you're experience so might be of some help -
    Webmail failing to send email from Reckon Accounts Business

    Also, just checking the basics, are you entering the correct/valid credentials for this email service?
  • Bilhan ThenerBilhan Thener Member Posts: 15
    edited June 2018
    This reply was created from a merged topic originally titled Invoice Cannot save as PDF or Send it out as an email. Hi All,
    This is still related to my other post regarding cannot send an invoice through email. This one is on the other computer, also running windows 10 and Reckon Account Premier Professional Service Edition 2017. 

    On This computer the save pdf is not working at all. When I save as pdf or send the invoice as email the computer will freeze and need to be killed from the task managers. 

    It was not like this before, the error was something about cannot print as pdf. I look into some old post on that and it asks me to remove the print file. After I removed it,  it still has the same problem so I tried running it as administrator then it starts freezing on me. I restarted the computer and after that even when I did not open it as an administrator it freezes.

    Any Ideas?

    Thank you
  • Bilhan ThenerBilhan Thener Member Posts: 15
    edited June 2018
    Hi Rav,
    Thank you for your reply.
    It seems that win 10 changed something on how the email works. I tried changing the default programs setting and all of the email extension to be open by groupwise but it still showing the same error.

    I will try setting it up using gmail and see how it goes. Will keep you posted here.
    Thank you
  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited June 2018
    Hello Bilhan,

    To address the Save as PDF issues, please work through our guide here.


    regards,
    John
  • Bilhan ThenerBilhan Thener Member Posts: 15
    edited June 2018
    Hi John,
    Thank you so much. That one works on fixing the PDF. it can save as PDF now. But now this computer has the same problem with the other one it cannot send emails. I try setting it up on Edit>Preference > Send forms. I tried Gmail. putting my Gmail address, I tried putting our own email server but it always come back I put in the wrong email address or password.

    If I put Outlook as default, it will say Unable to open your email message store. Your message cannot be sent. and it will pop up a reckon accounts internal error message. An internal error occurred while preparing your message it has not been sent (MAPI Error code 00000000 (0) at line 483 in sendemail.cpp.

    image

    image
    We are using Groupwise instead of outlook. I tried changing my default program to Groupwise it is still not working. But on the Quickbook 2013 one it automatically open the groupwise client and attached the invoice.

    Any Ideas? 

    Thank you

    Bilhan
  • Bilhan ThenerBilhan Thener Member Posts: 15
    edited June 2018
    Update: I got a notification from Gmail that an app is trying to access through the less secure settings. I turn the less secure setting on and sending using Gmail works. I will no try to play with my email server setting.
  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited June 2018
    Hi Bilhan,

    The note on your specific problem is here:

    Unfortunately there is little more practical help I can give you.  There have been considerable changes in Microsoft and Reckon Accounts in recent years that impact on sending emails.  Reckon Accounts is only configured to use Outlook, so in using a different email clientit is up to you to make the necessary changes on your client to have Reckon Accounts see it as an Outlook client. 

    Is it possible for you to use webmail as this will be the simplest solution?  Here is our guide for configuring webmail for other ISPs, but it will give you a few guide points.

    Another solution will be to consider Reckon Accounts Hosted - the RA Enterprise version accessed online, fully maintained by Reckon.

    There is a trick with the latest PDF converter when emails are sent off a server rather than a PC - see this KB.

    There are some older KBs that deal with using other email systems that may provide a few hints for you:

    Live Mail and Windows 7

    Thunderbird



    Good Luck.

    John.
Sign In or Register to comment.