When I try and save an Excel file to QDrive I'm getting an error message 'Excel could not open data

Karen_8186034 Member Posts: 7
edited July 2020 in Accounts Hosted
When I try and save an Excel file to Q Drive I'm getting an error message 'Excel could not open data file' then at other times it works?  This has only started happening over the past week


  • Rav
    Rav Administrator, Reckon Staff Posts: 15,092 Community Manager Community Manager
    edited April 2019
    Hi Karen,
    Can you let me know which format Excel file you're saving into the Q drive? ie. .xlsx or .xls?

    You mentioned that at other times it works, on those occasions is there anything you do specifically to make it work? ie. logging out & logging back in etc
  • Karen_8186034
    Karen_8186034 Member Posts: 7
    edited July 2018
    Hi Rav 

    I'm using .xls files.  No nothing specific, it wasn't working one day & I had logged on and off a number of times, it then worked the next day.  I have logged on and off today with no success, however I just tried it again and it's worked.  Seems to be random, I'm using Windows 10 with Microsoft 2016 Excel would this having anything to do with it? 


  • Kate_9381520
    Kate_9381520 Member Posts: 15
    edited July 2020
    I've had the exact same issue. It happens alot when I've exported or emailed a number of excel reports in a row.

    The only fix I've found is to go to the Login Screen - Control panel - Log Off Remote Session

    This seems to reset it and it will start emailing and exporting in Excel again.
  • Kelly Leaning-Dalley_9070931
    Kelly Leaning-Dalley_9070931 Member Posts: 28
    edited June 2019
    Did this issue ever get resolved, I have just starting having the same issue!

  • Michelle_9656470
    Michelle_9656470 Member Posts: 31
    edited April 2019
    Hey Karen, is this still happening to you?  It is still happening to me, and is driving me crazy!  I couldn't finish my cashflow reporting last week because of it.  No matter how many times I logged in and out, it still wouldn't work :(
  • DAR
    DAR Member Posts: 20
    edited June 2019
    Hi Kelly,

    I've run into the same issue and applied Kate's solution above.


  • Sharon Turner
    Sharon Turner Member Posts: 2
    edited July 2020
    Had same issue.  Thanks Kate.  I used your fix.
  • Tania_10126273
    Tania_10126273 Member Posts: 22
    edited July 2020
    Same issue, log off and log on worked. Thanks for the tip everyone. Note to Reckon....fix it!!

  • JulieH
    JulieH Member Posts: 2
    edited July 2020
    I'm having this issue again too.  I've logged in and out and checked for remote sessions and there weren't any.  Very frustrating it happens all the time.
  • Susan Maxwell
    Susan Maxwell Member Posts: 2
    edited July 2020
    Me too. Logged off didnt work. 
    Control Panel, Logged off my own session and it now works.
    Thanks Kate
  • GlynisFNQ
    GlynisFNQ Member Posts: 26 ✭✭

    Uh oh... same issue here! And now it's 2023...

    Am having to log off and log in again but not always a fix!! Very annoying at EOFY time...