Share price stopped updating in one file, however updates ok on another file.

Options

I have two reckon files, one updates the Australian share prices ok the other doesn't.

The problem began some weeks back in Personal Plus 2020. I tried to validate and super validate the file , that didn't fix my problem.

I created a test file and entered 10 Australian stock into the security list then clicked one step update all the price Etc updated ok.

I phoned Reckon hoping to be able to pay for a one off problem technical help, unfortunately that service isn't available. I was directed to the "Reckon Community"

I have been a Reckon customer since 1994.

I will very much appreciate any help .

Comments

  • Peter1905
    Peter1905 Member Posts: 8
    Options

    I have since updated to Personal Plus 2021

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,678 Community Manager Community Manager
    Options

    Hi there @Peter1905

    Is it all shares that are affected or some/select shares that are not updating? Is the same behaviour occurring in your new 2021 installation?

    If so, can you do me a favour and firstly rename your file to a name shorter than 8 characters. Once that is done, close & reopen the software and retry the share downloads. Does it work after this?

    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Peter1905
    Peter1905 Member Posts: 8
    Options

    Thank Rav you for responding to my enquiry.


    All the shares in my portfolio and the majority in my watch list are not updating.


    The last successful update of prices & volumes occurred on the 4th August 2020. I have been manually updating only prices since then.


    The same issue happening in Reckon Accounts Personal Plus 2021.


    I have followed your instructions firstly by renaming the file with 6 alphanumeric characters, closing down & reopening the software & running "one step updates”. The prices didn't update.

    I have a backup for 4th August.

    Thanks Peter