outlook v2 beta

. I have been using Outlook V2 Beta to send invoices etc. I use this because some of my customers on older systems weren't getting the PDF. Recently this system has stopped working and I receive an error message. I have completely uninstalled Reckon accounts and Microsoft office (with Outlook) and re installed both but this problem persists. I have had to go back to using Outlook\Hotmail (which can be a pain) to email invoices. Any help would be appreciated. Thanks

ps Im using Reckon accounts premier 2021

Comments

  • Bruce Crawford
    Bruce Crawford Member Posts: 10

    Ps to above problem, the message I get is Sorry something went wrong. You may want to try again.

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,087 Community Manager Community Manager

    Hi there @Bruce Crawford

    Can you let me know where in the process you are encountering this error message?

    Which version of Microsoft Office/Outlook are you using?

    Can you recall if there have been any updates to either Windows or Office recently around the time you've noticed this issue first starting?

  • Bruce Crawford
    Bruce Crawford Member Posts: 10

    Firstly, It is happening when I try to email either an invoice or a statement, My version of Office\ Outlook is 2019 on a HP Laptop ( Didn't seem to have this problem with my duplicate Reckon Accounts I have on my HP desktop with Outlook 2013). I also believe that this problem started after a windows update, this has happened before with windows updates but I have reset to an earlier restore point to get around it. I used the beta version on Reckon because using Outlook ( not Outlook\Hotmail) was creating an issue of some customers with older computers getting a win.dat file instead of the PDF.

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,087 Community Manager Community Manager

    Ok thanks for that Bruce. I've done a bit of searching on that error message and while it looks to be coming from Outlook rather than Reckon Accounts, I wanted to confirm does it appear on emails sent directly from Outlook as well? ie. that have no relation to Reckon Accounts?

    I also found a few steps/suggestions that folks have put out which have had some degree of success in solving it.

    • Reinstalling Office (which you've already done)
    • Repairing the Office installation via Control Panel
    • Temporarily disable anti-virus and confirm if the error reappears
    • Reset the AutoComplete cache in Outlook via the Mail options menu


  • Bruce Crawford
    Bruce Crawford Member Posts: 10

    Thankyou for all above suggestions, they have all

    been done, still no improvement.

  • Bruce Crawford
    Bruce Crawford Member Posts: 10

    Ps Other emails work fine it's just when I use Reckon accounts to send an email, like an invoice or statement.

  • Rozep
    Rozep Member Posts: 20

    Hi Bruce,

    I was just wondering if you managed to resolve your issue?