IMPORTANT INFORMATION FOR OUR RECKON USERS REGARDING SINGLE TOUCH PAYROLL PHASE 2

Click your respective product link below to learn more.

Reckon slow in opening shows "BUILDING REPORTS" message

OZFLEXOZFLEX Member Posts: 18

Is there any reason why when I log in to Reckon the message below comes on screen and the opening waits for 4 or more Building Reports messages execute. This takes some time to go through.

I have created a number of memorised reports and is it possible that every time I log in that these reports are "refreshing" themselves?

Just wondering if I can turn something off.



Comments

  • Kris_WilliamsKris_Williams Member Posts: 2,087 ✭✭✭✭
    edited October 28

    Go to Edit - preferences - desktop - and select “don’t save the desktop’

    FYI - you posted this under Reckon One, but fortunately your screenshot showed otherwise

  • OZFLEXOZFLEX Member Posts: 18

    Done and the building reports message has disappearing.

    Thank you kindly for that piece of advise Kris.

  • Kris_WilliamsKris_Williams Member Posts: 2,087 ✭✭✭✭

    Very welcome, glad you got it sorted

Sign In or Register to comment.