Emailing Invoices - Check box keeps clearing itself

ToniToni Member Posts: 147
edited April 29 in Accounts Hosted
The 'check mark' clears when I "SAVE & NEW" - have to go back into invoice  and recheck after each one  .....
image

Comments

  • RavRav Administrator Posts: 9,778 Administrator
    edited April 29
    Hi Toni,

    Has this started happening since the Hosted update or only just started? 

    Does it persist after logging out and starting a new session etc?
  • ToniToni Member Posts: 147
    edited December 2018
    Hi Rav
    I only noticed it yesterday when I went to email my batch (and then did a bit of testing) I have very recently changed the way I process invoices - and yes problem persists after starting new session.   if I open the Sales Order first and select "Create Invoice" it doesn't happen 
  • ToniToni Member Posts: 147
    edited December 2018
    This is still happening when I create an invoice from a "Sales Order" very frustrating as every invoice I process I need to go back into it and tick the "to be Emailed"  
    Is this just me or does it happen to others ?????
    I do have all my Email customers with the setting in customer card - "preferred send form method" - "Email"
  • George ClarkGeorge Clark Member Posts: 8
    edited April 2018
    Hi Toni,

    Would check and see if Automatically send emails is ticked in Preferences /Send forms /My preferences.

    Regards
  • ToniToni Member Posts: 147
    edited April 29
    Thank you for your suggestion George,  I do wish it was that easy to fix :-(


  • KerriKerri Member Posts: 36
    edited April 29
    My client has the same problem

  • Carmel ClarkeCarmel Clarke Member Posts: 19
    edited April 29
    has there ever been a fix for this? RA Desktop has same problem
  • Carmel ClarkeCarmel Clarke Member Posts: 19
    edited December 2019
    Did you ever get a fix?
  • Carmel ClarkeCarmel Clarke Member Posts: 19
    edited December 2019
    Did you ever get a fix?
  • Carmel ClarkeCarmel Clarke Member Posts: 19
    edited December 2019
    Still having same problem. Was there ever a fix?
  • Carmel ClarkeCarmel Clarke Member Posts: 19
    edited April 29
    I found a work around. If you have the disapearing checked box on your customers "to be emailed" when you save the invoices as the opening poster suggested, this is what I did after ensuring all preferences were set correctly etc. I went into all customer files and changed their "preffered send form method" to "none". When creating invoices the "to be emailed" check box is no longer ticked, however if you then tick it when creating the invoice the tick actually sticks rather than having to save the invoice (and the to be emailed tick dissapear) and having to open invoice again and tick box then save again. Hope that makes sense and is of use to someone. Annoying that Reckon Support cannot get this fixed!
Sign In or Register to comment.