Remembering(default) last template used

Andrew_9162899
Andrew_9162899 Member Posts: 7
edited August 2023 in Accounts Hosted

In Reckon Hosted Accounts, I can no longer rely on the last template used to be pulled up. In fact, now it is even automatically loading a template that is Inactive. No matter how many ways I try to change it, make as many templates Inactive, make another copy, it seems to just pick whichever Invoice template it wants, but not the one I want. I have sent many invoices out with the wrong format. I know, I should pay more attention, but you would think I could just choose the right template once, and it would remember it until I change it. Anyone have a fix for this?

Comments

  • Acctd4
    Acctd4 Accredited Partner Posts: 3,322 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    edited August 2023

    Hi Andrew

    Try prefixing the name of the template you want with the letter “a” & generate it the first few times from the Customers dropdown menu (rather than the Save and … button) ☺️

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015)* ICB-Certified Bookkeeper* Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    [email protected]

    https://accounted4.com.au

    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)
  • Alexander McKeown
    Alexander McKeown Reckon Staff Posts: 155 Reckon Staff

    Hello Andrew,

    To fix this, you can go into Edit -> Preferences -> Automatically recall information -> ensure "Automatically remember account or transaction information" is ticked.

    Once you have done this, run an invoice for a customer or bill for a supplier using your correct template (you may delete this later). On next invoice/bill to that customer/supplier, it should recall your template information.

    Failing this, you may need to run a rebuild on your company file, as it may be recalling invalid information - you can do this through File -> Utilities -> Rebuild Data.

  • Andrew_9162899
    Andrew_9162899 Member Posts: 7

    I did not change any settings. I have had these settings for years now, but just recently, actually, since doing the 2023 upgrade, it has reverted to just picking older templates, despite me making them all inactive. If it is inactive, why should the system be able to choose it?

    I have had to do rebuilding data in the past, many years ago now, but found it tedious to say the least, and not to any great advantage. Always makes me uneasy hearing rebuild data?

  • Andrew_9162899
    Andrew_9162899 Member Posts: 7

    It already has a prefix "a" on it. I had seen that initially it would just pick the top one on the list, so I had tried this. It worked for my Sales Orders, but not for Invoice. I even gave the "Inactive" invoice a "N" prifix so it would be way down the list.

  • Acctd4
    Acctd4 Accredited Partner Posts: 3,322 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert

    That seems strange then Andrew 🤔

    I’d recommend doing the Rebuild 3 times though (for some reason, THREE rebuilds fixes a lot of issues!)

    As users, we can’t always see the technical issues on the surface but there may be some data corruptions in the base coding. It’s like defragmenting your computer - over time, links can get disconnected & data can become corrupted 😬

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015)* ICB-Certified Bookkeeper* Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    [email protected]

    https://accounted4.com.au

    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)