Does Reckon support a version of the Quickbooks Web Connector later than 2.1.0.30?

  • 2
  • Problem
  • Updated 3 months ago
QBWC 2.1.0.30 is what comes with the Reckon Accounts SDK package, but it doesn't support TLS 1.2, which is a big issue since we've turned off earlier versions of TLS and SSL on our webservers for security reasons.

Attempting to install version QBWC 2.3.0.20 results in the error "You must have QuickBooks 2015 or greater to install the QuickBooks Webconnector". Is there any other solution?
Photo of Sam Horn

Sam Horn

  • 70 Points

Posted 9 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 90,950 Points 50k badge 2x thumb
Hi Sam,
I'm really sorry we missed your post.
I've had a chat with our API team in regard to your query and we only support version 2.1.0.30. In short Reckon Accounts will not work with a Quickbooks Web Connector that supports TLS 1.2.
Photo of Mike Everest

Mike Everest

  • 80 Points 75 badge 2x thumb
Hi,

what is the reason for that?  Essentially what it mans is that those of us who have been relying on QBWC for many years will suddenly (and without any warning) lose that functionality - it will have serious implications for us, and may even require that we have to ditch reckon for an alternative.  Is that the intention?

Mike.