🚨 STP SUBMISSION PROCESSING DELAYS 🚨


Currently there are delays with STP submissions being processed due to a ATO system issue. Submissions are currently queued and will be sent for processing once we've received confirmation the ATO have resolved their issue.

Reckon Accounts Pro, POS Lite and PDF Printing Issue

Michael
Michael Member Posts: 7
edited January 2018 in Reckon Accounts (Desktop)
We have 2 issues with Reckon Accounts pro2015 and POS Lite 2015.  The first issue is that when we try and create a PDF from an invoice the error message comes up "Printer not activated, error code -20"
So I logged out of Reckon and set the Desktop Icon Properties as "Run as Administrator" which is what I had read somewhere to do.  Problem Solved.
But now this change creates another issue in that when I open POS Lite 2015 Administrator and attempt to Transfer POS data to Reckon Accounts we get an error "Error code: -14. Accounts OLE Link error. Check that the compatibility options for this application are not set to run in a different operating system or as an Administrator."

Turn Run as Administrator OFF and the data transfer works, but then we cant create PDF of invoices or other documents from Reckon to save to the Desktop.

So fix one error, another happens.  Fix the other error the original one is back.

Can anyone assist with fixing both errors at the same time?




Comments

  • Michael
    Michael Member Posts: 7
    edited November 2016
    Yes the computers are on Windows 10 after the upgrade a few months ago.
    Yes I have tried running both as Administrator and not resolved.
  • DebonAir
    DebonAir Member Posts: 394
    edited May 2017
    You might also have to reinstall a previous version of your pdf program. We are running Premier 2015 (cant upgrade yet for many reasons) and when the Pdf program updated we could no longer print pdf invoice. We reinstalled a previous version of pdf and it worked perfectly. It might be an option to try.

  • Rav
    Rav Administrator Posts: 13,248 Community Manager Community Manager
    edited February 2017
    Hi Michael,

    I've just had a chat with our tech support team in relation to scenario you've highlighted.
    The issue is, you need to run RA 2015 and Window 10 with administrator privileges, however POS must run without elevated permissions. The error -14 results from this difference in permission levels.

    Unfortunately, there's no easy solution here other than the suggestions provided in the thread already, when want to transfer you must first switch back from Admin permissions on Reckon Accounts 2015.
    Upgrading to the 2016 versions which are fully Windows 10 compatible will also provide a solution.

    Prior to that however, I would recommend looking at the option which Debonair has offered above and see if that proves successful.

    Rav