Problem with the default setting for printing.

Robyn JohnsonRobyn Johnson Member Posts: 12
edited February 2018 in Accounts Hosted
Problem with the default setting for printing. Set as default to A4 not letter size for all templates. Every time you log in you have to reset the default which is annoying and time wasting.

Comments

  • RavRav Administrator Posts: 10,906 Administrator
    edited January 2018
    Hi Robyn,
    The below is a copy of a post I've listed in a seperate thread.

    For those who are experiencing issues with the altered paper size settings, an alternative workaround while the team are working on things on our end is to use the below settings. This will only need to be done once and the setting will stay in place beyond just the current session.
    1. Customise the Template (either within Invoice or from List > Templates)
    2. Go to Additional Customisation > Print
    3. Tick 'Use specified Printer settings below for this Tax Invoice'
    4. Choose A4 from Paper Size
    5. OK
    Update all your template(s) and this setting will be retained.

    image
Sign In or Register to comment.