Outlook 16 sending payslips and invoices as win.dat also asking Allow or Deny

LeonieLeonie Member Posts: 1
edited August 2020 in Accounts Business Range
Using Reckon Accounts Premier 2018 and upgraded from Outlook 2007 as I thought that was the reason, to Outlook 2016.  Both running as Administrator.  Outlook 2016 settings to HTML etc. but no joy.  When I check the messages sent in Sent Box they show as PDF but recipient has them in win.dat format.  Contacted Outlook support who happily told me it was a Reckon error. 

Comments

  • SpillySpilly Member Posts: 212
    edited August 2020
    To prevent Outlook from attaching winmail.dat when you send an email:
    1. Click File in Outlook.
    2. Select Options.
    3. Go to the Mail category.
    4. Make sure HTML or Plain Text is selected for Compose messages in this format: under Compose messages.
    5. Now make sure Convert to HTML format or Convert to Plain Text format is selected for When sending messages in Rich Text format to Internet recipients: under Message format.
    6. Click OK
  • Jane WalkerJane Walker Member Posts: 10
    edited February 2020
    How do you fix the allow or deny? What's the option in Outlook I need to change? Thank you. 
  • Data RecData Rec Reckon Staff Posts: 772 ✭✭✭
    edited February 2020

    Regards,

    Reckon Data Recovery Team

    You can request assistance via the case request web form below.

    https://www.reckon.com/au/data-services-request/

  • Cherie ButtsworthCherie Buttsworth Member Posts: 3
    edited February 2020
    I believe this is still an issue with Windows 10/New outlook. I have clients that use Reckon and since upgrading their computers they have the issue of the allow or deny security prompt as well as the busy switch to or retry error message. When I rang Reckon support a few weeks ago he just said its a Microsoft problem. None of the additional security options in outlook fixes it, checkbox to prompt set to never and also run as administrator, nothing works. After some time deleting print files in program files data he admitted this issue they have had a lot more calls about and that it is an open case that still needs a resolution. I wouldn't hold my breath on that one being resolved any time soon. I'm about to remove the 64bit version of office and reinstall a 32bit version, as I believe that will fix the prompt about there being no default email application set, even when Outlook is set. However, I don't think it will solve the allow/deny issue. Good luck.
  • Poppet DomenichiniPoppet Domenichini Member Posts: 1
    edited February 2020
    I've been having the same Allow/Deny when emailing customer invoices after switching to windows 10. I went into Edit/Preferences. The 'email provider' was set to Outlook. I changed it to Hotmail/Outlook.com in the drop down list and then entered my email address. The system automatically filled out the server name and port boxes. Then when I tried to email an invoice it only prompted me once for my email password. After that I have not received any error messages.
  • KarenAliceKarenAlice Member Posts: 8

    Feeling very pleased as after having a new computer I was having the above issues, the payslips were showing as win.dat, after consulting Reckon and IT still no fix but Poppet you are a legend as changing the email provider worked! Yay

Sign In or Register to comment.