Can I change the address the email states it is from i.e. [email protected]

AnnetteAnnette Member Posts: 2
edited February 2020 in Reckon One
I don't like that when emailing invoices/quotes that the from address states [email protected] instead of my email address.  Can this be changed?

Comments

  • ZappyZappy Accredited Partner Posts: 4,460 ✭✭✭
    edited August 2019
    Nope
  • TedTed Member Posts: 46
    edited August 2019
    I agree Annette,  this is annoying.



    Once open in Gmail mousing over the reckon address shows our email along with reckons but not ideal at all..  


    On the mac mail inbox it display a bit better.
    [email protected] <[email protected]>  

    However I think reckons strategy is probably try and prevent the emails getting trapped by spam filters and not arriving at recipients inbox. Mail servers often ping messages purporting to come from an @email that is not associated with the senders domain.     So they get around this by having the message come from @reckon.com whilst appending the user email as the reply to address.

    Still it would be better to have the emails appear to come from our own address.


  • ZappyZappy Accredited Partner Posts: 4,460 ✭✭✭
    edited July 2018
    No kiddin
  • QwertyQwerty Member Posts: 405
    edited July 2018
    30/07/2018

    Hi Annette & Ted,


    This article explains why it's using a Reckon email address.
    https://community.reckon.com/reckon/topics/reckon-one-changes-to-emailing
  • Aaron RennieAaron Rennie Member Posts: 8
    edited February 2020
    Are you aware that you can add your name so it appears in front of the email address?

    Go to 'book settings', 'general' and then select 'book settings' - from there you can add a name (I assume even a business name) to the field: Show emails as being sent from

    Hope this helps, Em :-)
Sign In or Register to comment.