Can't process STP

RosaRosa Member Posts: 5

I can't process the STP file on Reckon Hosted. Every time I click upload then select the file, it won't upload to the STP list. I don't get any error message, it just doesn't appear at all in the list. How should I proceed in uploading the file?

Comments

  • RavRav Administrator Posts: 9,884 Administrator

    Hi Rosa,

    Is the issue you're experiencing on the Reckon Accounts Hosted side or when you're uploading the STP file into the GovConnect service?

    Have you been able to submit STP files successfully on previous occasions?

    Are you attempting to upload a new pay event, full file replacement or an update event? What is the selection being made on-screen?

  • RosaRosa Member Posts: 5

    Hi Rav,

    The issue is on the GovConnect side, and I've been able to submit many STP files previously with no issues. It's a new pay event, a November payroll file.

  • RosaRosa Member Posts: 5

    Hi Rav, same thing happened when I upload this pay run. It's just not uploading to the GovConnect. Can you help?


    Thanks

  • Kris_WilliamsKris_Williams Member Posts: 1,216 ✭✭✭

    I would try downloading the STP file to the computer - desktop e.g. then go to portal.reckon.com and login and try uploading from desktop

  • RavRav Administrator Posts: 9,884 Administrator

    Hi @Rosa

    I know this is going to sound basic but can you confirm if you have more than one and/or the correct Reckon product in your GovConnect?

    My screenshot below is from my own GovConnect which has all four Reckon payroll products added to it but the Reckon Accounts Hosted one is selected. Does yours only have the Reckon Accounts Hosted product added in your GovConnect and are you selecting that one when attempting to upload the pay event file?



  • RosaRosa Member Posts: 5

    @Rav, I only have one Reckon Hosted. I tried what Kris suggested but it didn't work either. Just talked to ATO, there was nothing wrong on their side.

  • Kris_WilliamsKris_Williams Member Posts: 1,216 ✭✭✭

    Have you tried opening Hosted using a different browser. I wouldn’t expect it to make a difference after your result of what I just suggested, but I have nothing else to suggest. Hopefully Rav can help you sort it out

  • RavRav Administrator Posts: 9,884 Administrator

    I think we might need to get your JSON file(s) in so we can validate them and just make sure everything is ok from that end of things. Sorry @Rosa but when you have a chance, can you please get in touch with our support team on 1300 799 150 so we can take a closer look into things with you.

  • RosaRosa Member Posts: 5

    Yes I will do that. Thank you Rav and thank you Kris.

Sign In or Register to comment.