Listed Security Missing in Reckon

PaulPaul Member Posts: 17

An Australian ASX listed security COD.AX is not listed as a security in Reckon?

How do I fix?

Comments

  • RavRav Administrator Posts: 9,785 Administrator

    Hi Paul.

    I'm not an expert in this area but can you confirm that is the right ticker code for the security you're looking for? I've tried googling COD.AX and I'm not coming up with any results. I did however find ticker COD for Coda Minerals Ltd which seems to be the closest to the ticker you've mentioned.

    Let me know

    Cheers

  • PaulPaul Member Posts: 17

    Yes CODA Minerals Ltd with Ticker COD is the security I am looking for

  • RavRav Administrator Posts: 9,785 Administrator

    Thanks Paul. I've just tried creating this in my Personal Plus 2019 installation and received the following result -

    This is the setup I used -


  • PaulPaul Member Posts: 17

    Thanks RAV,

    I did that as well and the stock code search did not find CODA?



  • PaulPaul Member Posts: 17

    Can anyone give me a fix for why my Stock Code Search is not finding Australian Listed Stock Coda Minerals Ltd (COD.AX)

  • RavRav Administrator Posts: 9,785 Administrator

    Just enter the ticker symbol for Coda Minerals which is COD in the 'Symbol' field and click 'Next' instead of the 'Look Up' button.

  • PaulPaul Member Posts: 17

    That's not working either?

  • RavRav Administrator Posts: 9,785 Administrator

    Hi Paul,

    Can you show me a screenshot of your 'Add Security' screen AFTER you have filled it out but BEFORE you hit the 'Next' button.


  • PaulPaul Member Posts: 17

    I think I may have resolved.

    I changed the name of the existing CODA Minerals security. Deleted the COD ticker. Then created another Coda Minerals security. Added a share to it . Then did an Update. Share prices etc were downloaded. Then deleted the new security and renamed the old security back to Coda Minerals.

    I'll see whether it updates tomorrow.

    Thanks for your continuing help with this.

    I'll let you know

  • PaulPaul Member Posts: 17

    Rav,

    The problem remains?

    Below is a screenshot after updating on morning of November 17.

    The security has not updated for 13th and 16th


  • RavRav Administrator Posts: 9,785 Administrator

    Hi Paul,

    I just ran an update at 8:59am (AEDT) and received the following result. Can you please try again.


  • PaulPaul Member Posts: 17

    Rav,

    No change at this end :-(

    I manually input the 16/11 price.

    Would the issue be associated with having started the security and pre IPO trades before listing on 22/10?


  • RavRav Administrator Posts: 9,785 Administrator

    Very strange. No I don't think that should have an effect.

    Does your security have the same setup as mine? (screenshot of how its setup in my PP2019 below)


    Failing that, can you please delete the security from your list. Close the software then reopen and re-add it then run another update.

  • PaulPaul Member Posts: 17

    Rav,

    This is my setup

    I changed from Stock Listed to Stock and no change?

    I was hoping to avoid deleting the security as I have a number of transactions in it but will give it a go

  • PaulPaul Member Posts: 17

    Rav,

    That worked!

    Thanks for your help.

    Regards

    Paul


  • RavRav Administrator Posts: 9,785 Administrator

    Great to hear @Paul! Thanks for letting me know 🙂

Sign In or Register to comment.