Error message trying to send statements

Options

Using reckon accounts plus 2017

Trying to send out statements and this comes up. My email and internet are working fine??

Error message “ The email service you selected to use currently cannot be reached. Please ensure you are connected to the internet before trying again”

Comments

  • 54668
    54668 Member Posts: 29
    Options

    Same, using reckon accounts premier 2021. I believe something needs updated with the browser?? I need to send statements today

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,678 Community Manager Community Manager
    Options

    Hi @Hglass

    There's some info on that particular error message along with the causes and solution in the help guide linked below -


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • 54668
    54668 Member Posts: 29
    Options

    Hi Rav - we have upgraded our microsoft windows to 11 but still can't email from Quickbooks. We use a hotmail account to email. Any ideas?

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,678 Community Manager Community Manager
    Options

    Hi @54668

    Did you take a look through the info in the article I linked above and follow the steps outlined in it?

    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • 54668
    54668 Member Posts: 29
    Options

    Hi - yes, our computer support has been able to fix it thanks.

  • SFSNZ
    SFSNZ Member Posts: 1
    Options

    For any users having this issue and use xtra.co.nz email, this may help.

    I was assisting a client who had this message display all of a sudden when things had been running fine previously. It was possibly tied to a change over from ADSL/VDSL to Fibre, and the only affected application was Reckon Premier 2022; normal email apps (win 10 'Mail") and webmail worked fine.

    Reckon support insisted it was an ISP issue as per their post here: Webmail failing to send email from Reckon Accounts Business. - Reckon Help and Support Centre

    However, after further research I found that the Xtra mail server's SMTP now supports port 587 (which appears to be undocumented on Spark/Xtra email set-up pages), so simply navigating to Edit - Preferences - Send Forms and changing the port from 25 to 587 fixed the issue.

    Note that this may not fix your issue, but it did for my client and was something I could remedy through remote connection to their system versus a 50km trip.