Could I change "I have been logged out of Reckon portal automatically due to inactivity"

May Lee
May Lee Member Posts: 20

May I ask why I have constantly been logged out I think from sometime this year? It says "You have been logged out of Reckon portal automatically due to inactivity". But the inactivity time is not long. It is very annoying as I can leave it on for a long time without being logged out in the past.

I cannot find anything in the setting which can enable me to choose to stay logged in. Could you please help?

Many thanks.

Comments

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,101 Community Manager Community Manager

    Hi @May Lee

    We've had to introduce an inactivity timeout to the Reckon Portal as part of our 2022 security review with the ATO (which all software providers are required to do). This means that if you don't interact with the Reckon Portal for 15 minutes it will automatically logout.

    Please note, if you are continuously working in a service eg. Reckon One, Reckon GovConnect etc you will not be logged out of that however in the background you may notice that the tab with the Reckon Portal has returned to the login page if you haven't used that page over a 15 minute period.


    Unfortunately, this is a requirement so cannot be changed in your settings.

  • Leigh
    Leigh Member Posts: 4

    I agree- this is really annoying. I seem to be spending more time logging in than most other things these days. Then there is the 2 factor ID- it seems to be getting more difficult to be productive/

    Iunderstand it is all for our protection.... but damn painful and the cause for many an expletive in our office.