can't access to reckon one account when trying to upgrade to phase 2

susan_10261283
susan_10261283 Member Posts: 14
edited September 2023 in Reckon Payroll 🚀

I have been using reckon one to provide stp service for my client (qianhan pty ltd), I tried to upgrade the software to phase 2 today but being informed that there was an issue with this account. The potential issues provided by the system was that I either don't have the permission to access the account or the current account don't have an associated reckon Goveconnect entity. Both situations aren't suit to us because we have full permission for this account and successfully filed all payruns to ATO ever since we registered the reckon one account. Plus we are informed that the account is about to expire in 5 days, but all invoices have been paid on time, I don't know what setting has leaded this expire notice. Please check on your side and let me know what's going on with this account, thanks.


Answers

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,207 Community Manager Community Manager

    HI @susan_10261283

    Can you do me a favour and check the branch number field in your Reckon One book by going to Settings ➡ Book Settings ➡ Branch Number

    Please ensure there is a valid entry in this field and it matches the branch number for your existing STP entity in GovConnect and select Save.

    ℹ️ If your ABN does not have a specific branch number the default is 001.


    Once you've done the above, launch Reckon Payroll again and let me know if you're able to access it ok.


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • susan_10261283
    susan_10261283 Member Posts: 14

    I just set 001 as branch number, problem solved, thank you.