You have been logged out of Reckon portal automatically due to inactivity. Please login again to con

Options
Barry_9844601
Barry_9844601 Member Posts: 7

Hi,

This has bugged from the outset but just not enough to raise it as an issue until now.

When I log into my Portal (Reckon One), then click on my "Book", it opens my book in an new Tab (Chrome user). I'll update transactions, import or whatever I need to do. When I select "Return to Portal", it attempts to open the Portal in the SAME Tab, only to find that: " You have been logged out of Reckon portal automatically due to inactivity. Please login again to continue"

Obviously I'm NOT inactive but because it's on a different Tab, it doesn't recognise my activity.

Is this an issue with programming or could it be a setting in Chrome (No other site does this)


Thanks In Advance

Barry

Best Answer

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,392 Community Manager Community Manager
    edited February 21 Answer ✓
    Options

    Hi Barry

    Hopefully I can add a little bit of context here. We had to implement a 15 minute timeout for the Reckon Portal back in 2022 as part of a security review with the ATO. Its something that all cloud accounting software providers that interact with the ATO have to do as part of their security review process and this specific requirement came into effect a couple of years ago.

    Essentially, if you're working away in your Reckon One book the tab for Reckon Portal may timeout after a period of 15 minutes of non-interaction which is why you're seeing the Portal login screen after selecting the Back to Portal option.

    Obviously, we'd love for this to be different and much smoother in terms of an experience for a user, however its a requirement we need to comply with in order to continue to have connectivity with ATO services.


    Let me know if you have any questions

    Cheers


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

Answers

  • Tanvi_kataria
    Tanvi_kataria Reckon Staff Posts: 138 Reckon Staff
    Options

    Morning Berry

    I have tested the same on Chrome to test if I can replicate, which I was unable to as I could open the book, in multiple tabs without logging-out.

    It could possibly be chrome settings what I can think of.

    Steps I took are - Firstly -

    • Login to Portal account using Chrome.
    • Open company book
    • Added some transactions, created few invoices.
    • Clicked on back to portal.
    • Opened the book again and it took me to the same page, I left earlier.

    Secondly -

    • Login to Portal using Chrome
    • Open company book
    • Gone back to portal page
    • Opened the same book again
    • Opened different book

    All the books which I clicked, once or twice, they are logged-in without any issues.

    Please let me know, if you did something different to this one, will have a look and try to find if this is common/user specific issue. Thank you!


    Regards

    Tanvi

  • Barry_9844601
    Barry_9844601 Member Posts: 7
    Options

    Hi Tanvi,

    Unfortunately, not quite what I'm experiencing. I login to Portal, Click on my Company Book which opens in a separate Tab. I'll then proceed to enter and update transactions, do reconciliations etc, which might take 45+min.

    When finished, I'll select "Return to Portal". (Now this is the strange part), the Company Books will close and in the SAME TAB, the Portal will be displayed (Thus giving me TWO tabs for the Portal) BUT with that message saying I've been logged out due to Inactivity. If I click on the Original Portal Tab, it will also display the message that I've been logged out.

    Regards,

    Barry