SG Rate hasn't updated to 11.5%

Options
Helene Vella
Helene Vella Member Posts: 8 ✭✭
edited June 30 in Accounts Hosted

Processing our first payrun for the new year and according to the "What's New" article from Reckon, there should be a prompt that appears when opening the Employee/Payroll Centre or Pay Employees asking whether I want to increase the SG rate. There was no such prompt so I went in and manually updated each Super payroll item to 11.5%. However, when I open paycheque detail, the amount for super is still at 11%. Is anyone else having this issue?

Tagged:

Comments

  • Frank_7038240
    Frank_7038240 Member Posts: 1 ✭✭
    Options

    I am also having this issue, would like to know the fix as I have multiple pay runs to finalise today

  • Leanne_10865539
    Leanne_10865539 Member Posts: 1
    Options

    Has this problem been solved yet? I am having the same problem

  • Rav
    Rav Administrator, Reckon Staff Posts: 16,032 Community Manager Community Manager
    Options

    Hi folks

    The message to update your super item to 11.5% as shown below should appear each time you create a pay run in Reckon Accounts 2024 provided that you haven't selected the option to not display the message again at some point previously and/or your super guarantee % in your file was not set to 11% at the time of upgrading to Reckon Accounts 2024.

    You can either manually update the super item to 11.5% and this will take effect for any new pays that you create immediately after the change.

    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Rochelle
    Rochelle Member Posts: 9
    Options

    Hi All,

    We've had this same issue when upgrading reckon 2024 and the pop up box not appearing.

    We found that if you go into preferences > General and tick the box to "Bring back all one time messages" the pop up will reappear when going to process a payroll.

    Hope this helps some of you!