Error message when generating a TPAR report

Robyn_10040267
Robyn_10040267 Member Posts: 45

I am trying to generate a TPAR report but when I select the 2020-21 year, I get this message:

Error.

An error occurred while processing your request or the page you last visited does not exist any more. Please return to the dashboard.

Can anyone help with this? I have deleted the report numerous times and re-added it, but no luck. The prior years' reports work ok, but 2020-21 is not working at all.

Answers

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    I have also tried to generate a TPAR report in another client's book, and I am getting the same error message. Does this mean it is a problem with Reckon? I am told (by the client) that the report was working fine last week, but this week it clearly isn't.

    Can someone from Reckon please advise?

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager

    Hi guys,

    If you try the TPAR again now does the same error message appear?

    If it does, can you please get in touch with our Reckon One tech support team as we'll need to take a closer look into this, it doesn't sound right.


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    Hi

    I tried again and still the same error message. Which number is best to ring?

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager

    Hi Robyn,

    Give us a buzz on 1300 756 663


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    Hi again

    I have spoke to Tech Support and it seems that a few postal addresses are missing for some suppliers, so I will get those updated and try to run the report again.

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    Hi again

    We have fixed the postal addresses and the report is still not working. I guess I need to ring customer support again?

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager

    Hi Robyn,

    Just to confirm after making your changes NONE of the suppliers to be included in the TPAR report have any duplicate address types in their profile details? If any of them do, can you please remove one of them and then reconfirm if the report loads correctly for you.


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    Hi Rav

    I am not sure what to do... there is a business address, shipping address and a postal address in the suppliers' details. My client has completed all three for some of them. Are you saying that there should only be a postal address for TPAR suppliers, and no other address?

  • Gabrielle Foodey
    Gabrielle Foodey Member Posts: 10 ✭✭

    I tried to ring support over this issue and had next to no help. I was told to go back and check addresses and ABN's which I have done and I am still getting this error.

    Getting a little frustrated that I cant complete my report, has anyone had any luck finding out the actual issue?

  • Gabrielle Foodey
    Gabrielle Foodey Member Posts: 10 ✭✭

    Rav are you saying when the business and postal addresses are the same it's causing an error?

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    Hi Gabrielle

    I still haven't got this issue sorted yet. My client has contacted Reckon about it and they have escalated the issue and should get back to her today on it. When I find out anything further, I will let you know.

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager

    @Gabrielle Foodey @Robyn

    Hi guys,

    From what I understand at the moment about this issue, yes if you have a duplicate address in the supplier profile.. lets say the business address and postal address is the same then if you remove one of these then it should allow the TPAR report to generate correctly.

    We've got the team looking into why this is happening at the moment but in the interim if you remove any of the duplicate addresses from the supplier profile it will get around this problem for you.


    ℹ️ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • Gabrielle Foodey
    Gabrielle Foodey Member Posts: 10 ✭✭

    Thanks @Rav,

    I am never one to enter shipping information as it's not relevant to our business but most of my TPAR suppliers seem to have Shipping addresses defaulted to postal addresses. I most definitely would not have filled these in so perhaps the system has auto copied and caused this issue?

    I have gone through and deleted duplicate addresses and created the report with just the postal address. The bulk of my suppliers now have the status 'changed'... what does this mean? I have re-added the business and postal address and re-verified the ABN but I still have the changed status. Do you know what this is and how to get rid of it in order to generate the report?

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    I have been trying to get this report to work for two clients so far, and now I can generate the report for one client (but not the other). But the report that I can generate has all of the "Supplier status" showing "MISSING INFORMATION". It is saying that my address information is not specified.

    I have deleted all shipping addresses.

    I made sure all postal addresses were correct.

    I tried to delete all the business addresses, but you can't delete the State.

    What do I do now?

  • Trish Rollins
    Trish Rollins Member Posts: 4

    Hi Robyn, I too am having the exact same problem. A report that should have taken half an hour tops for me to generate has been a 3 day event fixing addresses etc. I too now have the same message appearing. Frustrated is an understatement to what i am feeling right now .....

  • Trish Rollins
    Trish Rollins Member Posts: 4

    @Rav ...can you please shed some light?

  • Robyn_10040267
    Robyn_10040267 Member Posts: 45

    Hi Trish

    I managed to get 3 reports to work for 3 different clients in the end. The only other weird thing I can suggest is that you make sure that your TPAR suppliers are only used in your subcontactors expense account and not in any other such as a personal drawings account or loan account (and hence not a reportable payment). I found with one client, they had two suppliers in their drawings accounts and when I changed the name of the supplier in the drawings account to another name which wasn't ticked for TPAR, the TPAR report then worked. This may just be a coincidence as I think Reckon were also trying to fix the report up at their end as well. However, I am just putting it out there for you as it may be a solution....

    Good luck!