Pay Run issue

iangc
iangc Member Posts: 20 ✭

Hi team, just trying to submit our fortnightly pay run but every time I click "Mark as paid", the following error pops up: Failed to mark pay run as paid, please try again! Will await your advice. Cheers

Comments

  • swakhlu01 .
    swakhlu01 . Member Posts: 482 Payroll App Expert Payroll App Expert

    @iangc Is this your first payrun with the Payroll app or you have had successful payruns in the past. If first time use then you need to check if employee data is complete in settings. If prior payruns were ok, then please check if the Payrun date is not in conflict with an already lodged Payrun.

  • iangc
    iangc Member Posts: 20 ✭

    Thanks for the reply. This is not our first pay run as we've been using this app for quite awhile now and I've just checked dates and none are conflicting. Seems strange and the only thing I can remotely link it to is I've just received a new mobile phone which I'm accessing the app through (but you won't think this would be the reason???).

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager

    Hi @iangc

    I can't say I've come across that specific message before but are there any newly created employees included in this pay run? Have all employees got valid data in their profiles?

    Are you manually creating this pay run from scratch or are you using the 'Copy Pay Items' functionality?


    ℹī¸ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • iangc
    iangc Member Posts: 20 ✭

    Hi Rav, no newly created employees; same employees as per previous pay runs which have all been successfully completed; we used "Copy Pay items" function and then edited fields as necessary. What can you suggest we try? Cheers

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager

    Hmmm ok.. can you do me a favour and delete this particular pay run (I'm assuming its still in draft status, correct?). Recreate it as you normally would and try again.

    If the same error behaviour repeats itself, delete the pay run again and create it one more time but this time from scratch if you can ie. don't use the Copy Pay Items function.

    I just want to test out if that is causing the problem.


    ℹī¸ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.

  • iangc
    iangc Member Posts: 20 ✭

    Hi Rav, fyi I've deleted the draft run and re-created it using Copy Pay function; this time, it has worked!!! Thanks.

  • Rav
    Rav Administrator, Reckon Staff Posts: 15,197 Community Manager Community Manager

    Good to hear. Perhaps the API performance behind the scenes was having 'a moment' on your previous attempt. Sing out if you still have any trouble.

    Cheers


    ℹī¸ Stay up to date with important news & announcements for your Reckon software! Click HERE for more info.