Printing error message: "The file you specified cannot be opened....... The windows error was the fi

Michelle McClureMichelle McClure Member Posts: 6
Printing error message: since updating to 2018 Accounts Premier we are getting a printing error every time we try to print: "The file you specified cannot be opened....... The windows error was the file exists". I have seen others on the community with this error who have solved the problem by changing from "Read Only" in properties or uninstalling and reinstalling - both have been unsuccessful for us.
I've spent over 4 hrs on hold over the last week with Reckon to get an answer, but I never get through to an actual support person. Can anyone offer another solution? It's very frustrating.

Comments

  • RavRav Administrator Posts: 9,768 Administrator
    edited July 2018
    Hello Michelle,

    There's a KB article on that particular error message here - 
    Warning: The file you specified cannot be opened. The Windows error is: The file exists

    It contains info on the 'Read only' aspect which you've mentioned that you've already tried but there is one further suggestion there in regard to deleting the qbprint.qbp file.
  • Michelle McClureMichelle McClure Member Posts: 6
    edited July 2018
    Hi Rav - I have seen this suggestion, however we don't have the qbprint.qbp file.
  • GillianGillian Member Posts: 102
    edited April 4
    Hi Michelle,

    close Reckon. then look in c/program data/intuit/reckon 2018.

    delete qbprint.qbp and WPR.ini - Reckon will recreate them when it is reopened.
  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 30
    Michelle - that print file must be on your system somewhere - what operating system do you have on that machine? (will determine where to look for the file)... and do you have your Folder & Search - View options set to allow you to see operating system files?  typically on say a Windows 7 machine - this file would be found in the C:\ProgramData\Intuit\Reckon Accounts 2018 folder?
  • Michelle McClureMichelle McClure Member Posts: 6
    edited July 2018
    Thank you everyone. I searched the computer found the file (qbprint.qpb) and deleted both that one and wpr.ini and the problem is now fixed.
  • Trevor WatsonTrevor Watson Member Posts: 78
    edited May 2019
    This also works for Desktop Accounts 2019

    (c:\program data\intuit\Reckon Accounts 2019\)
  • Kaela BarnesKaela Barnes Member Posts: 4
    edited June 2019
    Yes, had the same problem and all is resolved, thanks for the platform to resolve issues:)
  • sertrans1@bigpond.com[email protected] Member Posts: 14
    edited June 12
    When you find the QBPRINT file, rather than delete it, right click and go to Properties/Security and set permissions for the "User" or "Everyone" to match the "System" and it fixes it up.  It is located as stated above c:\programdata\intuit\ReckonAccounts 2019.  Bev Brickwood
  • Rebecca ThornRebecca Thorn Member Posts: 1
    edited July 2019
    I've completed this resolution, but we are still having issues?
    Any other thoughts
  • Data RecData Rec Reckon Staff Posts: 816 ✭✭
    edited October 2019

    Regards,

    Reckon Data Recovery Team

    You can request assistance via the case request web form below.

    https://www.reckon.com/au/data-services-request/

  • Trevor WatsonTrevor Watson Member Posts: 78
    edited April 4
    This is still valid for Desktop Accounts 2020

    The directory is -

    c:\program data\intuit\reckon accounts 2020
Sign In or Register to comment.