Need supplier tax code to override GL tax code

Options
Anita_7409069
Anita_7409069 Member Posts: 1
edited February 2017 in Reckon Accounts (Desktop)
I have set some suppliers that are not GST registered to default as NCF (Australia) when entering their bills however this does not override the GL account default tax code as it should.  Am I missing a setting?

Comments

  • Mustafa
    Mustafa Alumni Posts: 52
    edited December 2015
    Options
    Hi Anita,


    Welcome to the Reckon Community and thank you for your question.

    This is because the default tax code settings for supplier and accounts are overridden by preferences that have been selected.

    The Default tax code is only applicable if this preference is disabled.

    Please go to Edit menu on top -> preferences -> General -> My Preferences

    image

    Untick the option there for “Automatically remember account or transaction information”

    Once this is un-ticked, your Default tax code gets higher priority over the transactions and is able to use the default tax codes.

    We hope the above helps you resolving your issue. If you need further assistance, please let us know.

    Cheers
    Mustafa

  • Sally McIntosh, Accredited Consultant
    Sally McIntosh, Accredited Consultant Accredited Partner Posts: 468 Accredited Partner Accredited Partner
    edited February 2017
    Options

    Hi Anita,

    In the Preferences area (as mentioned above) have you selected anything in the Tax area for a default tax code.

    Kind regards,

    Sally McIntosh (sally@samsolutions.com.au)