Reckon Accounts Personal Plus 2015 with Windows 8.1 64 bit

Alex Reid
Alex Reid Member Posts: 13
A month ago I transferred my Reckon Accounts personal plus 2015 to a new laptop running Win 8.1 64 bit.   

The program will not open as it used to in Win 7.  It always opens at the Get started window and have to tick I am already a Reckon user, and I have to pick what file I want.

I have also noticed that the the program does not run as fast as it used to on my old laptop in Win 7.

I have used all the Compatibility tools in Win 8.1.

Can anyone suggest a solution. How can I get the program to open directly at the the last account I was working on?  Also any ideas on the speed problems?  

Everything else is so much faster on my new laptop.


  • Kevin Chamberlain
    Kevin Chamberlain Member Posts: 13
    edited October 2016
    Hey Alex,
    Had a similar problem opening the data file. I did a copy of the data  file, new name <= 8 chars, fixed. I also moved the data file to a directory on C: drive. Not sure if that helped but all good now.

  • John Campbell
    John Campbell Member Posts: 200 ✭✭
    edited February 2017

    As well as the local file name length, there might also be a tree name length. You could shift the database to a directory which has a shorter total name length.

    Another possibility is access rights for the directory you are using. Make sure it is not a special directory name, such as c:\  c:\windows c:\users or c:\Program Files.  If you create a directory c:\quicken and place all your files as, say c:\quicken\aaa\ for group aaa this should work. I would keep the group name "aaa" very short with no blanks or unusual characters.

    Failing these, you could try validate or super validate and check the files. ( why is super validate a hidden option ? I always forget the keys to press !!)

  • Alex Reid
    Alex Reid Member Posts: 13
    edited June 2015
    Thank you all for your help. The short file name seems to be the answer and I have persevered with having my files in D:
    And guess what, after 28 years of using Quicken/Reckon I am no longer being asked if I am new to Reckon.  
    Mind you I had never heard of super validate before.

  • LS
    LS Member Posts: 15
    edited March 2020
    There is more than one thread complaining that the stock update is not working.  And I certainly can confirm it is not.  I am using Windows 8 to and recently re-installed Quicken.  I have been reading some of these threads and just like myself I noticed that this problem has been acknowledged for a number of months with no response or interest from the owners.  Fortunately I am using another software in parallel for my investments and they have recently offered the use of bank accounts with their portfolio management.  I am seriously investigating this alternative and I am not interstd mentioning this software name in this forum.  I am disappointed to have to say this as I have been a very long-time user of this product but when an organisation ignores its malfunctions and fails to deliver to what was working, you have to concede...  I only wish that I can be proven wrong.
  • Alex Reid
    Alex Reid Member Posts: 13
    edited February 2017
    I am back to square one.  After three days.Suddenly my shortened File names dropped all my stock prices and manually entered Fund prices for years gone by.
    A big scare as I manage my own Super using Personal plus 2015. And have done for over 20 years.
    I have recovered the data by going back to the backups of the long file names.  I need those prices.
    Of course that means I now have to answer the question about being new or old to Reckon each time I open the program.
    Additionally every time I close the program it asks me to backup.  It does but each time an unexpected error shows up Code 7085.  I send the messages though.

    I really doubt if Personal Plus 2015 is compatible with Win 8.1 64 bit.
    Please, if you have have Win 8.1 would you do the Troubleshoot Compatibility test?  Just right click on the program and you will see it there.
    Attached is my Windows Screen shot report that says it is NOTcompatible.
    I hope someone will prove me wrong.
    Alex Reid

  • John Campbell
    John Campbell Member Posts: 200 ✭✭
    edited February 2017


    I am actually still using RPP 2013, so don't have the problems you are having with the Australian built 2015 ! I am running RPP 2013 on Windows 8.1 64-bit, so I don't think it is the operating system.

    When you say you have lost all your stock price info; could you explain a bit more.

    All share price information is in a file named qdata*.qph.

     Does the qdata.qph file not exist ? ( how could it be deleted ??)

     Does it exist but is much smaller than past backups ? ( how could it possibly shrink ??)

     Or is RPP2015 not able to openthe file or recover prices ? 

    ( RPP could corrupt the record pointers in the .qph file; This would be a major bug in RPP 2015 that would require urgent attention by Reckon. But wait, there are no bugs in RPP !! and as we have seen, don't bother waiting for Reckon to do anything with RPP except send out the annual invoice. )

    To investigate what information might be available, you could try "Investing > Security Detail View"

    In the top left drop-down, select a company which you expect should have some info.

    Then select "Update > Edit Price History"  This should give a pop-up window, listing the most recent prices available. If nothing is shown, then try other companies. ... Let me know what you find.

    Alternatively, have you tried the utility at and see what information is in the qdata.qph file, assuming you can find it.

    If you could let us know what you find from these tests, me or some one else may be able to help further.



  • LS
    LS Member Posts: 15
    edited March 2020

    See the screen below, there was a compatibility problem, but I cannot see how this compatibility problem could relate to the update.  After fixing the compatibility problem, the share update worked... the portfolios values agrees with my other product... Let's hope it will continue working.


  • John Campbell
    John Campbell Member Posts: 200 ✭✭
    edited November 2016

    Does anyone know what "Validating" and "Super Validating" does ?

    I have used it for years and it always reports that everything is OK.

    It would have been better if it reported some statistics, but any change is unlikely now.

  • John Campbell
    John Campbell Member Posts: 200 ✭✭
    edited March 2020

    Narky One,

    What might help is changing your database file names from:

    "D:\Documents\FINANCIAL\Quicken\YYYYYYY Yyyyyy YYY Yyyy\XXXXXXX Xxxxx.QDF"


    "D:\Documents\FINANCIAL\Quicken\YYYYYYY Yyyyyy YYY Yyyy\qdataXx.QDF"

    and all other file names (eg qdataXx.QPH) in the directory:

    D:\Documents\FINANCIAL\Quicken\YYYYYYY Yyyyyy YYY Yyyy\

    This would address the issue of the "file" name length, as apposed to the "tree" name length.

    Using a file name of "XXXXXXX Xxxxx.QDF" has been identified as a likely problem.


    ( I looked in this thread, but could not find your latest problem)

  • LS
    LS Member Posts: 15
    edited April 2015
    My share updates are still working.  My file names are long with "&", spaces and letters included.
  • Michael
    Michael Member Posts: 13
    edited November 2016

    Hi Alex,

    As, it appears, have many of the others on this site, I have 20 years of data in Quicken/Reckon, and abhor the shite service from the company, and similarly dismal product.

    I was in your shoes last week, with typically no help from reckon (have you tried mortgaging the house to phone the $5/minute help line???).

    I had the same problem as you on a new computer running Windows 8.1 with a new install of RPP 2013. The share data (not the banking) was missing. As you are aware, it's due to an empty .qph file. Some of my backups had .qph files of 840kb, and they worked. The others were only 1 kb, and the data obviously, was missing. So first of all, you'll need to restore from a backup with a loaded qph.

    I was in the same situation as you, with RPP on the c: drive, and the functioning data files on another, my E: drive. That seems to be the problem. Shortening the data file name didn't help. I am also running it in compatability mode with Win 7.

    The problem appears to be that when the program first opens, it searches for a data file within RPP, so if it is installed on the c: drive, that's where it looks. If your qdata file is somewhere else eg your d drive, it can't locate it, and brings up the introductory screen, asking if you are new to RPP, if you have a data file etc. Similarly, when it attempts to backup, it can't write to your USB (in my case), because it looks in the C: drive to find the data file, and it isn't there. I even tried copying working qdata files into the c:RPP directory but it still couldn't find them.

    The way I got around this was to save a functioning copy of qdata onto my e drive, which I then backed up onto a usb stick. I then restored this file into RPP from the USB. It worked. From then on I was able to open RPP at the home screen, and restore, as it had restored the file to whatever directory it hides it's qdata files in.

    Best of luck.


    PS Why the f&% do the reckon mediators offer one or two (or sometimes none), opinions, then ignore any subsequent problems??? Is servicing a shonky product against their mantra?

    I give them two, maybe three years before MYOB and Xero force them into bankruptcy.