Can't save invoice in reckon enterprise

StephenStephen Member Posts: 4
Running Accounts Enterprise 2018 Desktop
• Create a client invoice from estimate 
• Then cannot save. Tried all options "Save & Close", "Save & New", "Print preview", File > save as PDF.
• Just no response. 
• Tried restarting reckon and rebooting device, no change.

Comments

  • LukeLuke Moderator, Reckon Staff Posts: 281 Moderator
    edited September 2018
    Hi Stephen,

    Thanks for providing your troubleshooting steps.

    It sounds like there could be potential file damage on this particular data file.

    Could you please complete a verify, rebuild and then another verify of your data file and then try again?

    You can find these options by going to File > Utilities.

    Please let me know how you go.

    Luke.
  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited June 2020
    Just check that you dont have a dialogue box sitting behind the screen you see?  Try Alt+PgUp and see if anything comes to the front that wants to be clicked?  :)
  • Lou SimonisLou Simonis Member Posts: 10
    edited September 2018
    Are you running the latest updated version of Windows 10. If so check the warnings from Windows Defender, I have been having similar problems with a number of programs, including Small business and Personal 2016, had to tell Windows Defender in settings/ security that the qw.exe file is trusted. That fixed the problem.
  • LukeLuke Moderator, Reckon Staff Posts: 281 Moderator
    edited September 2018
    Hi Linda,

    I was thinking this too, but they are using desktop not Hosted so don't think this will help in this circumstance.
  • Linda ABCLinda ABC Member Posts: 1,171 ✭✭
    edited September 2018
    oops! didnt read the question properly!
  • StephenStephen Member Posts: 4
    edited September 2018
    Thanks all for your input.
    I did as Luke suggested and ran a verification and this solved the problem!
    Also in response to Lou, we have had many issues with Windows Defender previously (Not just Reckon) and this has now been switched off from our domain for all devices and replaced with alternative security. (So couldn't blame that this time!)
Sign In or Register to comment.