Reckon Accounts Enterprise Desktop 2020 - have lost ability to begin session

Michelle MartinMichelle Martin Member Posts: 10

I'm having huge problems with beginning a session on the client's computer which is hosting multiuser access, and accepts requests from my MS Access application in unattended mode.

It works on my own development machine, and another client machine at the same site.

I did have it working on the current machine, but now just get:

HRESULT = -2147220472 (80040408) 

E04: Could not start Reckon Accounts to process your request. Please verify the path to the company file included in your request.

When this happened before, I tried removing my application from the integrated application preferences, opening my company file, and doing a begin session to be prompted to select authorization even if Reckon not running, but it doesn't prompt me. It just stops with the error.

I do not have Reckon running as administrator, and I do have my MS Access application running as administrator.

I have the Quickbooks monitor service and Quickbooksdb29 services running, and have also tried restarting them.

I need to fix this so I can finalise this development and testing phase and purchase the product for the clients. But I need to know how to fix this problem if it happens again!

Answers

  • Michelle MartinMichelle Martin Member Posts: 10

    I reinstalled Reckon, and after a company file rebuild, I have it communicating again. I still can't the begin session to open when Reckon is not open, even though my application is in the list of authorised applications with the Company Preference ticked for allowing access when Reckon is not running.

  • PhuongDoPhuongDo Reckon Developer Partner Posts: 216 ✭✭

    Hi Michelle,

    It's hard to give any advises without seeing your problem. But here are few things that you can check.

    1. Make sure the client PC has QB SDK installed installed (either QbInstaller6.0 or 7.0), you should use 7.0 (but when connect still use 6.1) will be better
    2. Make sure the app is built in x86
    3. Make sure to have admin access, and if you run your MS Access as admin, you need to run your Reckon as admin too

    I'm happy to jump in your PC or your client PC to have a look if you still need any assistance (and it is free)

    Send me an email, [email protected] if you still need it.

    Thanks,

    Phuong


    Phuong Do / Reckon Developer Partner

    [email protected]

  • Michelle MartinMichelle Martin Member Posts: 10

    Thank you Phuong. I managed to get it going again after reinstalling Reckon. I had to untick my application in the Integrated Application/Company Preferences window, let it do a failed Begin session, then reticked the application for authorisation even if Reckon not running, closed Reckon Company File, and then it did the begin session successfully.

  • PhuongDoPhuongDo Reckon Developer Partner Posts: 216 ✭✭

    Cool :) Glad to know it is working for you.


    Phuong Do / Reckon Developer Partner

    [email protected]

Sign In or Register to comment.