Arthur Bortz
Arthur Bortz Member Posts: 39

When I pay an employee long service leave, the wages by employee report does not show the hours paid.

How do I fix this to show the hours taken


  • Acctd4
    Acctd4 Accredited Partner Posts: 3,178 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    edited July 2022

    Hi Arthur

    There’s not actually a default report called “Wages by Employee”. What’s the name of the specific report you’re referring to ? That particular one may not show hours by default.

    • Generate the Payroll Summary report
    • Set it to the specific pay date & click on Modify … (top left)
    • Select Employee for Show Columns by then tick the Hours column checkbox

    This should display what you’re wanting ☺️

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner(AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015)* ICB-Certified Bookkeeper* Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    [email protected]


    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)