Is anyone else having issues drilling down?

Having trouble drilling down / expanding information on a General Journal Entry to view the full journal. I've logged out / shut down computer & restarted but the problem is continuing.

Any assistance from the brains trust is appreciated


  • Rav
    Rav Administrator, Reckon Staff Posts: 15,072 Community Manager Community Manager

    Hi Narelle,

    I've just tested this in my file and worked normally. Is there anything specific happening when you attempt to drill down? ie. is an error message appearing?

    Has the transaction window opened in the background by any chance? Try pressing Alt and Page Down or Alt and Page Up buttons to bring any windows in the background to the foreground.

  • Narelle_9339762
    Narelle_9339762 Member Posts: 6

    Thanks Rav - still not working - no error message coming up either.

    When I hover over the transaction I want to expand, the little magnifying icon pops up & when I click / double click nothing happens.

    I've spent much too long today trying to work this small annoying issue out. Any help is appreciated.

  • Narelle_9339762
    Narelle_9339762 Member Posts: 6

    This issue is ONLY occurring when trying to view detail on General Journals. Is there a tick box in the background somewhere that may have been triggered in error disallowing the detail to be accessed?

  • Datarec_ReckonLtd
    Datarec_ReckonLtd Reckon Staff Posts: 980 Reckon Staff

    Hi Narelle,

    Are you in a specific account register or in a specific report when you are 'hovering' over a transaction that you want to expand and view the details for?

    Can you provide a step-by-step description of the actions you are performing (or include some screenshots, obfuscate any sensitive info if needed).

  • Kris_Williams
    Kris_Williams Member Posts: 3,197 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert

    Working ok in my file too