Payroll Hours defaulting to 38 hours on first Item

Bakerc Member Posts: 16

For some reason 38 hours is being populated on the very first Payroll Item when entering/creating the payroll in Reckon.

I've checked with different Payroll Items and it doesn't matter what it is the first Payroll Item has a default of 38.00.

In the employee setup there is no where the hours are entered so is there a way to clear this from populating?

We pay our drivers cents per klm method and trip rates so having 38.00 populating is going to cause errors.

Thanks in advance.


  • Kris_Williams
    Kris_Williams Member Posts: 3,201 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    edited July 5

    There is a section in the employees employment info tab that says what the weekly hours are, not sure if that would determine this input

    There is also a section under Edit, Preferences, payroll and employees, that says ‘copy earning details from previous……..’

  • Bakerc
    Bakerc Member Posts: 16

    Hi Kris

    Thanks for speedy response :)

    I've cleared the Payroll Preferences to copy previous earnings and hours and that didn't change.

    I also went into the Employment tab info to change the weekly hours to zero and it required an amount more than 0 be entered so I put in 1 and tried running the payroll again for that employee but it still shows 38.

    Seems very strange.