Why won't Reckon let me put a "c" in the CLR column

DrBennieReckon
DrBennieReckon Member Posts: 2

I have used Reckon for many years. Yesterday, suddenly, I was trying to reconcile one of the accounts I have in Reckon and it would not let me type a "c" into the CLR column. Every time I tried to do it, Reckon tried to place the "c" in the "Payments" column. Thus, I can't reconcile my account at the end of the month. Any ideas. I've never seen this before? Should I just re-install Reckon Accounts Personal Plus 2022 (which is what I have)?

Answers

  • Edward Zawalski
    Edward Zawalski Member Posts: 11

    Bennie, I keep clicking in the CLR column until the c shows up.

  • ricl8
    ricl8 Member Posts: 1

    This is also happening to me, I have tried clicking on the CLR field but the system then takes me to enter a value in the payment field. Any help most appreciated.

  • DrBennieReckon
    DrBennieReckon Member Posts: 2

    I solved the problem by dumb luck! I accidentally clicked on the right vertical line in the "Charge" column, i.e., the line that forms the left side of the CLR box. The "c" appears. If I click in the middle of the CLR box, nothing happens (and it takes me over to the "Payment" column just like ricl8 indicates happens for her/him. Clicking on the right line of the Charge box also seems to work for clearing a "Payment." As to why this works....I haven't a clue, but it has now worked without a hitch for a couple of weeks. Good luck. Hope it solves your problem as well.